wtf?

i can’t pan!

so i was just messing around with the panning on my tracks with my headphones plugged directly into my laptop, and i panned all the way to either side, the track still sounded completely centered. i’m still using the crappy avance ac97 audio that came with my laptop, and i’ve been using the MIC in on my laptop to record ideas. but i can’t pan any of my tracks. help me. anyone.

Let’s start simple:

Check and see that the “Master Stereo/Mono” option on the mixer (right next to the master volume knob) is enabled.

Also, check the output format (click the Hammer on the Playback VU Meter). There’s a stereo-mono selection there in some versions on n-Track (might be soundcard OR n-Track build specific or both). This will override with’s in the mixer.

Maybe you phones-out just doesn’t support stereo ? Or you have a wiring defect ?
Ludo