Yet another Lag/Sync issue...

(I just wanna record!)

Here’s the dealio…First track i have is a drum track. I created it outside of N-track and have played the .wav file and it plays just fine…Import this .wav file into N-track…Next, I record a guitar part…While recording the guitar part I notice that the first track (the drum track) hops, skips or jumps and I have to compensate my guitar playing to get back in sync with the drum track…Finish recording the guitar track and then playback…the first 30 seconds or so, the guitar track is right on the money…then all h3ll erupts and the guitar part is no longer in sync with the drum…then, the guy that’s been recording and re-recording the part all day long begins to pull out what is left of his hair and cries like a wee little lassie…

Searching and reading as many posts as I could find and troubleshooting using the suggestions, nothing seems to fix this problem…I’ve unchecked the system timers, I’m keeping all audio devices open, etc…I’m not sure about buffer settings and don’t know if they would remedy the situation…Within the advanced Buffer Settings on the version of N-track that I’m using (v 3.3), there are little knobs for both playback and recording buffering…Far left on the knob reads “Fast response” and far right reads “Heavy buffering”…I’ve fiddled with these settings a bit, but it doesn’t really seem to make a difference…Would/Should it?

Somehow, I managed to get the wifey and kiddie out of the house for a whole Saturday and was going to devote the entire day to recording my first complete song in N-track…Unfortunately, this problem kept me from getting anywhere beyond the first track…Oh the humanity!!!..I just wanna record tracks as I come up with them without having to encounter such obstacles…as it now stands, I can record nothing (successfully in sync) and it’s making me very frustrated…

Anyway, I’m hoping the wisdom of this forum will shed some light on my dilemna and light will be found at the end of this dark seemingly endless tunnel…

Here’s my specs:
N-track V3.3
Windows XP
512 RAM
2.4Ghz Processor
SB PCI 128 SoundCard
Using WDM Driver
All the latest drivers
I don’t think there are any major background processes/apps running…

Any other specs needed, please ask as I want to do whatever is possible to try and resolve this problem…N-track is great, obviously it works or there wouldn’t be so many users with such great results…I recently moved from the analog to the digital realm of recording and N-track has the easiest user interface and very similar to analog simplicities…Oy, please help!

Thanks,

Remy

Don’t fret, RemyRambles, there will be a solution. Lots of people are happily using 3.3. You say there are no apps running in the background but that would be my first area to check. Windows default settings give priority to the display, communications and other things over the running programme, so lots of things can cause stuttering or apparently random delays. Try

Control Panel>System>Advanced>Performance Settings> Advanced tab>select background services.

There are lots more good DAW tuning tips on musicxp.net, do everything if your PC is only for DAW use but be selective if you have to use it for other things.

Good luck. Be patient, with the help of the nice people on this forum you will get sorted. This sort of hiccup affects all DAW software and is not an n-Track problem.
Cheers
TusterBuster

Thanks TusterBuster…

I, too, am certain this is not an N-track issue…A couple of months ago, I recorded some vocals to .wav files that I imported into N-track and had no sync/lag/whatever issues whatsoever…After posting my question, I recall having to re-install N-Track (and all other apps) because of a complete PC overhaul (new mobo, RAM, and processor actually)…I wish I would have noted all of my preferences that I had prior to re-installation when everything (accept for the PC itself) was working hunky dory and I recorded the vox tracks…I suppose I’ll just have to fiddle with everything until it all finally works…It’s just frustrating when you finally lay down that (relatively) perfect track only to find a problem during playback on all the “Blisters on my fingers” were for naught…

I have visited the MusicXP site and have made most of the tweaks recommended…I think I’ll go back and see if I missed something along those lines as well…

Thanks again,

Remy

<!–QuoteBegin>

Quote
SB PCI 128 SoundCard


I seem to recall something about the SB cards running at 48000 instead of 44100… Sorry I can’t give you an exact anser, but I think you problem is going to lie with the sample frequency setting. Look to see what you have it set on now, and set it to the other to see if that clears the problem.
:cool:

Thanks, John. I noticed that about some SoundBlaster Live! cards in some other posts on the forum, but wasn’t sure if it applied to this SB card as well…

Unfortunately, I’m at work now and can’t check out all of these things…(I tell ya, work always gets in the way of what’s really important :laugh: )

I love the feedback; keep it coming!!!