2nd track recording onto 1st.Help please

Help me please.
When i record a second track the first track is also being recorded again onto the second track even with nothing plugged into the line in.
I have searched the manual and i have gone through all the preferences but somewhere i must have missed something.
I am running sound blaster live 24 bit with win xp sp2…


Check your windows volume control / mixer. In the recording options make sure that WAVE RECORDING or What ‘U’ Hear is unchecked. Don’t know if Creatives has retained the What ‘U’ Hear setting in newer models but it should be one of those 2.

Click the windows Volume control Icon
Options->Properties->Recording->OK button

The only thing checked in there should be Line In or whatever source you really want to record from.

Thanks for the quick reply Doug.
I checked this as i had this problem a while ago but since then i have a new p.c and this feature is not in my new system so i cannot uncheck it.

It’s there somewhere, though it may not be named the same. Can you check ANY other recording inputs? What kind of sound chip is in the new machine?

Thanks for replying phoo.
I searched and i searched and suddenly it was there :p
I was looking for it in the playback and not the recording area so alls good now.