adjusting input signal

I do fine with a mic, using the souncard’s “mic” input, and selcting Mic in my recording mixer. But it clips when I use my Mackie boards “record out” to the soundcard "line in"
Geez—I have the recording level just 1 notch above zero, and the mixer is so low I am barely amplifying.
This was not always the case -what changed?
there must be a way to reduce the signal from the Mackie, or somehow adjust the soundcard -but for the life of me I know of nothing else to check.
anybody know about the settings/advance audio settings?
There are 5 devices to choose from,2 DS, 2 MME, and 1 WDM, “help” indicated that WDM is probably my best selection.

AAAGGGGHHH!!! FOUND IT! this has been driving me nuts.
it was the mixer!!!
—I probably should have known this;
the CHANNEL volumes seem to control the “rec out” signal —NOT THE MASTER VOLUME.
I had the channel volume up high, and the master very low.
:D :p