Any1 with Hoontech able to use MIDI?

All i want to do is dabble with the MIDI editing function in ntrack’s piano roll, but i can’t for the life of me get any sound. Nor am i getting any signal on the playback meter.

I have a Hoontech C-Port which doesnt have a MIDI soundbank (apparently) but has a MIDI in and out, and of course i have my onboard PC soundcard chip, which should at least provide me with a crappy last resort.

Is there anyone out there with a Hoontech who’s managed to get MIDI working under ntrack at all?

Hi Sibly. Go to “preferences” “midi” “midi devices” and list what appear there. This way we can know what kind of device you have installed

Hi Marce!
Ok, this is from memory, but there are three options there…
- MIDI mapper (been told to avoid this like the plague)
- MS wavetable something
- A hoontech c-port entry, which i can’t remember.

Ok, i’m not being much help, i will check what they reall are when at home. I have tried to change many of these settings, with no luck.

Based in what you remember, sibly:
-MS wavetable is a software synth, is not the best output you can have, but if you select it you would must hear something. Try check the option “keep devices open”.
-hoontech cport entry: if you have a keyboard with onboard sounds connected to your hoontech card, probably you need to select this device.

P.S: Additionaly you can try with a Virtual instrument, but this is another history

HI again.

Right, my options in that window are:

- ADSP24 MIDI1 Device

- Microsoft GS Wavetable SW Synth
- ADSP24 MIDI1 Device
- ADSP24 MIDI2 Device

And i have selected all of these at different times, with no luck. I have also checked “keep devices open” and the playback VU meter is not moving after i enter a few notes in the piano roll…

Hi Sibly. Like i said before, you have only one device where you can hear the midi, since the ADSP24 ones are for any external midi device. Im not sure why the Microsoft wavetable is not working (CAN YOU HEAR ANY MIDI WITH OTHER SOFTWARE?)
Any way, you can do imho the following:
-Get a sblive card, cheap and you will get a “nice for midi” soundcard that support soundfonts.
-try to use any Virtual Instrument like output.

The Microsoft GS Wavetable Synth is probably playing back through your onboard soundcard. I have a similar problem as my EMU card does not have a built-in MIDI tone generator either. Do you have your onboard soundcard still connected to speakers and enabled? If so, you should hear something when clicking on the “keys” in the piano roll. Another option like Marce said, is to download a VSTi like the Roland Sound Canvas. It’s a software MIDI player with some pretty decent sounds.


HI Marce and TG

Yip, my problem seems more deep-rooted in that i downloaded a midi song from the web and tried to play it (in windows media player) and got no sound from that either… ???

So at least i know it’s not an ntrack prob…

Errr… haven’t got a clue what i just did, but i seem to have got it working!
In fact, i’m pretty sure i just changed a settign and then changed it back again, restarted the pc and hey presto. How strange.
Not that i’m complaining!!! :lol: :lol: :lol: