Bouncing to single file offsetting

When I bounce a track to a single wave file it offsets the entire file from the grid in a way that makes it very difficult to perfectly realign it. Also tried to just mixdown the single track with all processing off, same thing. Something is adding extra time to the front end of the wave file for some reason.

Hi Daniel,
could you please go to Preferences-> Options tab, uncheck “Move mixdown file according on plugins latency” and check if the problem persists?
This option should be ignored when bouncing a single track, so if this solution works we have a clue on where the problem is.

If the problem persists, could you zip and send the song folder to andrea@ntrack.com, along with a list of actions that lead to the issue?

Please let me know.

Andrea

I changed the setting and the problem still persists.

Hi, I have the same problem… Was this resolved? I have a Vocal track with many parts. When I Bounce, the resulting track is off alignment I’m guessing 75mS or more. I’ve tried many settings “Move mixdown”, multithreading, plugin latency, system timer, etc, but nothing makes a difference. Ideas? V 9.1.5 5271 on Win 10 Pro, i7 4770 CPU, Presonus FP10 interface w/ ASIO driver, Waves Platinum plugins

I was able to get a good bounce using recorded audio, still can’t get midi to bounce into wave files without the offsetting issue. Hoped the last update would have a fix but it did not.

Mikelester,
we are still investigating the problem, without being able to reproduce it.

Which is the name of the command you’re using and how do you reach it? (e.g. right click on the track then Process->Bounce and process track, “Apply insert effects” marked).

Could you please zip and send to andrea@ntrack.com the song folder which manifests the issue?
Since the issue may depend on a particular setting of the n-Track configuration, could you please zip and send also the program data folder "C:\Users[Your Username]\AppData\Roaming\n-Track Studio 9 (using a third party service like WeTransfer), excluding the Sounds sub-folder (if any), so that I can try to replicate the issue using your configuration?

Andrea

Hi, Andrea,

I can put a Box folder together for reproducing, though it may take some time to zip up everything. In the meantime, here are some steps that may give some insight:

  1. Record 3 separate vocal tracks (not takes; individual tracks).
  2. Drag them together into a new Lead Vocal track, taking parts from each of the three tracks. (This is my process for working with singers… have them do 3 tracks and take the best bits from each.)
  3. Output that new track into a Group “Vocals”. On the Vocals Group, I have nTrack Compressor and Waves RVerb EFX.
  4. On the new track, Right Click / Process / Bounce to Single Wave.

On playback, the newly bounce track is off sync. This also happens with Process / Bounce and process / (with only from beginning selected)

More insight: I did just get a clean bounce by removing ALL plugins from every channel (including masters, channels and groups) and re-bouncing. Obviously, that’s not a good workaround b/c it takes a long time to dial in plug-in settings, but it might help point to the problem.

Thanks,
Mike

1 Like

Mike,
thanks for the details, I was able to reproduce the issue.
Within today we’ll release a new build of n-Track that should fix the problem.

Andrea

Hi, I am still having the problem of offsetting. I want to clean up some tracks I’m done recording and get everything clean and organized for final mixing and both midi piano roll files and wav files are being bounced into a wav file that is offset from the grid. I use plug-ins in both individual tracks as well as groups. Please help me finally resolve this very irritating problem.

Hello Daniel,

which version are you using? the stable one (9.1.6) or the beta one (9.1.7)?
If you’re using the 9.1.6, could you please download the Beta (Download n-Track Studio | Audio recording and music creation software, mark the checkbox 9.1.7 Beta (Pre-release)) and check if the problem persists?

If the problem persists even in the Beta version, could you please send an email to andrea@ntrack.com with a list of steps to reproduce it?

I updated to the 9.1.7 beta and the problem persisted. I removed my Waves L3 compressor plug-in from the master channel and that did the trick. Put it back on and the latency returned so I’m thinking it has something to do with using plug-ins on the master channel itself.

Daniel,

there is a setting in the mixdown window which, when enabled, should compensate the latency introduced by plug-ins. Could you please check if “Shift mixdown file according to plugins latency” option (see attached) is disabled? In case it is, could you please try to enable it and check if the problem persists?

I have always had that enabled. The difference was having that plug-in on the master channel, that is what stopped the latency.

1 Like