Can't monitor playback

Hi. I have been using n-track for a few years. I just purchased a newer computer and downloaded n-track.

I can record but I can’t hear what I’m recording through the headphones. And when I playback track 1, to record another track, I can hear that first track, but I can’t hear what I’m doing with my second track playalong.

I upgraded from XP to windows 7. Must be some setting I need to select but I can’t find!

Any clues will be much appreciated.


monitor live input button?

it’s green little dot if memory serves me correct.

Thanks! I’ll give it a try. I’m using v6, don’t know if upgrade to v7 would fix…but I think its my soundcard…update driver maybe.

Dontcare is quite correct - the little button on the lower-left of the Record and Playback VU meters (Green when activated). Same for v6 and v7.

I also had the same problem and I made sure that the Monitor Live button is turned on and still no success. Any other ideas on how to solve this problem?

I appreciate the help


What kind of recording interface are you using? the computers soundcard, or something else?

Quote: (Tmurdock37 @ Dec. 07 2013, 12:12 AM)

I also had the same problem and I made sure that the Monitor Live button is turned on and still no success.
Any other ideas on how to solve this problem?

I appreciate the help


sometimes tinkering inside the Windows audio helps,

could be a fader turned down in there. :D

Me too. Thanks for your tips, folks, but they haven’t fixed it. All my faders are up in my Window audio, and the little green monitor button is on in both output and record vu windows.

It’s a LOT like driving blindfolded, while somebody else tells you when to turn the wheel. It makes NTrack near useless. There must be a lot of people having this problem, and some of them must’ve solved it. But, none of those people have posted here.

Good point, well put, McGauth925. But everyone’s setup is going to vary.

ok, all the faders can be up but it still might not be configured correctly.

some cards allow live input monitoring some don’t and you have to use work arounds:

read this:

Setting levels

and give us some information about what soundcard you are using so we can look them up and see what their nominal settings are. :agree:

Another analogy: it’s like a fine racing machine with a HUGE number of parameters to adjust.
It’s great to have so much control, but finding the ones you need and adjusting them correctly is quite a challenge.
And, the help really is minimal.
I mean, think about it - with that many adjustments possible, a comprehensive manual would be immense.
It’s up to us to stumble along and find our way, and use manual, and forum help as best we can.
This is NOT for people who are challenged for patience!
(Or, it’s a very good lesson in developing patience and perseverance.)

NOW, how I was able to hear what I was recording:

1. Add a new, blank track.
One way to do that is in the ADD CHANNEL menu choice.
Make it an audio channel.

2, In the LARGE graphic depiction of the new track are 5 small control icons.
The one right next to the levels meter, when you mouse over it, says
"Enable/disable recording the track.
Hold control…"
Click that to bring up options.
a. I chose Mono (MicIn 1)
Your choices may vary, and I can’t help you with that.
It seems to depend on other choices you make, and I can’t write a book here to talk about that.
b. I also clicked Monitor Live Input.
YOu should notice the little green “light” now on in one of those 5 small control icons. That’s the indicator icon for Monitor Live Input.

3. To the left of the NTrack Screen, on my setup, is the Recording VU-meter. At the bottom of that is a checkbox for Monitor On/Off.
That should be green, or you should click on it to turn it on and, thus, make it green.

4. In the line of controls that include the record, play, pause, stop icons is one that says LIVE.
Click that, and it lights up green.

When I do those things, I can then hear myself in my microphone.

When I pushed the RECORD button, I recorded to the blank track I’d created.
It eas necessary to create another blank track, with the steps listed above to hear the recorded track AND my live (not recording) input. Again, pushing the RECORD icon recorded to the new, blank track.
AND, yes, I COULD hear both the new recording AND the old one through the phones.


BUT, with my default driver, I had quite a delay between what I said and what I heard.
That, I believe, is LATENCY.
I’m using Windows 7 on my dual processor HP desktop.

I had to go download and install a free ASIO driver. (Google that. Downloading and installing was easy, and guided.)

1. In the Settings menu option, Under Audio Devices, I chose the (new)
ASIO: ASIO4ALL v2 for both the Audio Playback Devices and Audio Recording Devices.

That fixed my latency problem

I also had to play with the Windows sound settings, because the Asio gave me new choices, largely around speaker jacks.
I have a few jack options on my system, and I had to find the right one, or play with those settings until I could hear through my heaphones, in the jack I was used to using.
sorry, I won’t begin to try to describe those.
Windows has a zillion sound parameters, with multiple ways to get to each one,
and combined with all the choices in NTrack, it’s a LARGE number of correct choices one needs to make.


I’m experimenting with recording the 1st track without headphones.
With later tracks, I’m keeping one headphone plug in one ear. and none in the other.
It’s also necessary to adjust the volume for the playing track and the recording track to hear what you’re doing, against what you’re playing to. It’s complicated, because you’re hearing
1. The previous track through the headphones
2. The new track through the headphones
3. Your own voice and/or instrument sans headphones, even if you keep both plugs in.

Again, getting the right mix requires patience and perseverance.