Can't Record New track (4.1.6/4.2 beta)

Can’t Record a New Track

Hi - I’m a bit new to posting items - so sorry if I’ve missed any title/description conventions.

My problem is this:

I’ve been through various versions of n-Track and just about got everything stable.

I’ve also regularly tried to keep up to date with the most current release build.

In the last 4.1.6 release, I tried to record some new tracks in an existing song, but when I hit record (with options set to add as a new track) the song plays back fine, the record vu-meters show volume changes from my microphone, the recording indicator flashes, but no new track is recorded.

I’ve also tried ‘add a new wave file’ then set it as the recording destination, but still nothing is recorded.

It’s always worked fine before, so I wondered if something got reset in the last build - but I can’t see anything odd in preferences etc. (then again I may easily have overlooked something stupid/obvious!).

I’ve also tried upgrading to the current 4.2 beta, but still get the same problem, so I’m beginning to suspect a setting is not right somewhere rather than a build issue.

I have tried recording with alternative software and it works and plays back ok.

Any suggestions gratefully received!


Have you checked to see that the audio properties that you’ve selected in ntrack (eg. sampling frequency, 16 bit vs 32 bit, etc.) match the settings of your audio driver? Sometimes ntrack doesn’t seem to report mismatchs when they exist, and that can cause all kinds of problems.

Thanks for the suggestion - I’d actually checked that and it was fine - in fact It was actually something much dumber - I’d got it in Midi Recording mode (the microhone/keyboard icon on the toolbar)

- I guess I must have clicked it when trying to do something else!

Thanks for responding so quickly anyway - I’m off into a corner to kick myself now! :)


Thanks for responding so quickly anyway - I’m off into a corner to kick myself now!

Ok, hands up everyone who HASN’T done that at least once!

Mark (with hands down!)