Can anyone help?

I can hear input but canot record?

Windows Vista Home Premium Operating System
Ntrack version 5.1.1 build 2309
Sound Blaster Audigy SE

In the Recording VU Meter I can see the meter go up
But I cannot record?

Any Advice

Thanks in Advance

on the toolbar, the one that shows the floppy disk icon - from the far left count 10 icons to the right - if that icon is a keyboard it wont record (thats MIDI only) click to change to microphone - then check SETTINGS/AUDIO DEVICES - that your soundcard is the one selected -

Dr J

Make sure the track is armed to record, click on the red button at bottom of rec VU.

Thank u for ur replies.
I have checked both replies and have confirmed that the channel is armed and that the recording mode is set to audio and still no luck. The strange part is that the recording meter moves but i get no recording or wave line in the track box. In the past (with other versions of N-track) if i had a movement in the recording window then i was good to go. I am very confused at this point.
I have confirmed that i can play a wave and that works fine.

It’s worth trying another driver model in n-track’s preferences - eg ASIO, WDM or even MME. Sometimes the drivers are either just buggy or incompatible

Thanks for the responses.

I have tried all audio devices and have only been able to get to where i am currently at with the mme driver