Can I turn MIDI in off?

Hi all,

my problem is as follows: When recording with my Audigy 2 NX card I get an error like “no MIDI in” which is not surprising because the NX doesn’t have MIDI in. Is there any way to turn this off for good? I don’t need MIDI in but n-track seems to love it :wink:

Go to preferences and you midi settings then midi devices.

What do you have in the listed devices there?

You can select or deselct the devices in there


MIDI Input: none

MIDI Output: MIDI Mapper, USB SoundFont

That’s the point. There’s no MIDI in, that’s why I keep getting errors.

Check preferences to make sure “Keep MIDI devices open” is NOT checked. I read somewhere that n-Track has started to defaulting to “Keep MIDI devices open” in recent builds. That will cause the error if no MIDI device IN is present to KEEP open. :)


Look at the icons on the tool bar. If you have one that looks like a piano, or a piano and a microphone, click on it and turn it to the mic only icon. That makes it audio input only.