Choppy playback when adding compression

Guys I have a big problem with since I’ve updated to this latest version ( When I try to add compression to a track (via ‘EQ/AlwaysOn effects’), the CPU usage ramps up to 80 or 90% and the playback becomes very ‘choppy’ and basically inaudible. This was never a problem with the previous version and I haven’t changed anything since other than installing the update.
Can you please help me with this as soon as possible as I have a project due out very soon and can’t use the software in this state.
Thanks, Dean.

Did you try freezing the track?

in theory this is supposed to render the effect and free up the CPU, it looks like a little snow flake…

it does sound like it is using more CPU than it should tho… :disagree:
my suggestion would be to go back to an earlier version and/or check your buffering settings and soundcard drivers to make sure they are all up to date and within their limits, a low or wrong Buffer setting will produce the effect you are describing…sometimes when you update software these settings get changed…so something worth looking at.


Quote: (Dean Stratman @ Mar. 02 2011, 5:11 AM)

This was never a problem with the previous version and I haven't changed anything since other than installing the update.

Then why have him freeze? Put in a bug report.

um because he wants to keep working…

not all of us have time to wait around for bugs to be fixed tee hee… :laugh:


Quote: (dontcare @ Mar. 02 2011, 11:42 AM)

not all of us have time to wait around for bugs to be fixed

EXACTLY! :laugh:


There was a high cpu usage bug with n-T EQ a while back - fixed!? Are you sure it’s the compressor - have you tried a different one
What’s your system build.
Go back a couple of builds for now - 2655 is pretty solid.

Yes, going back to the version that worked is the fastest fix and will tell you if it is something besides the version.
If that fixes the problem, then it would be a benefit to everyone to post a bug report. Sometimes problems are fairly unique to a particular computer configuration, or it may just be a bug everyone other folks have not hit yet. If you file a bug report, Flavio may be able to fix it so that others don’t not run into the same problem - To me, that just seems polite.
My wife tells me I should not complain about a headache if I don’t take an aspirin.
It doesn’t really take long to place a bug report, and you might save yourself a lot of headaches in the future.

Hi all and thanks for your words of advice. I’ve since re-installed an older build as someone suggested and this seems to have remedied the problem. So next step is to definitely report the bug. As someone else suggested, I didn’t have time to wait around for the bug to be fixed which is why I turned to the forum. I did fill out a request for support on the issue but no reply as yet. You guys have been the real help here. :)
This software seems to have a lot of little glitches in it and I’m not going to whinge and moan about every little thing. For the money, it is a great piece of software and the results I’ve achieved have way surpassed anything I could have hoped for.

Now, I’ve just got to work out how to do a bug report!

Thanks again guys,

Hi all,

I submitted a bug report on this as suggested and Flavio was onto it within minutes. The next day he had a new build with the problem resolved. Now that is good service!
Thanks again guys,