concerning fasoft comp&parEQ

can,t find .dll file


I have tryed to install the fasoft program files, Compressor & the ParEQ vst plug-ins and i keep getting this message(This applacation has failed to start because MSVCP70.dll was not found.Re-installing the applacation may fix the problem),but this did not seem to help.I try downloading the file and installing it in windows/system32.without any change.I did a format of my DAW and i still could not find this file.I have email Flavio,but i thought i might try here also.Thank you.

Try putting the MSVCP70.dll file the N-track program files directory. Usually windows looks in the PATH to find it, but if you stick it in the program directory that should help.



Do you have .NET installed? If not, that’s your problem. If so, you might try reinstalling it and then N on top.


Quote (teej813 @ July 09 2005,18:15)

Hi Teej, nice to see you in this part of the world....

Isn't that dll just part of the C++ runtimes? Installing the .net framework may sort the problem but may also be a little bit of overkill... unless you are running one of the latest builds of course..


Well as it aways seems with me, its human error again.I am thankful its not the DAW at least.I email Flavio and he sent me an email with the updated versions of the FAsoft programs.I ran and installed them without getting that same error message.I have to stay on top of these update and i won,t have to hit my head so hard trying to figure something i should have had done already.Thanks guys