digital noise


While using N-track on a compac presario laptop connected to a Motu 828mkII (firewire) we have acheived some terrific results, but occasionally there is "digital noise" that occurs during playback.

During the recording process, I watch the recording input meters for clipping, etc..and sometimes I drag the pointer over to "reset" the peak values, which casues the meters to hang momentarily....could this be creating the split second of junk I am hearing on the tail end??



Are the glitches still there in a mixed-down file? That may mean you need to pull back a bit on your input signal - especially if you are lighting up the red warning signs while recording! That is a sign which should never be ignored…

I don’t know about resetting the meters while recording; generally if you are clipping while recording it means your signal is too loud, and you should stop and turn the input volume down. If that is not the problem, one other thing you could try is increasing the playback buffers (preferences > recording > buffer settings > more options). That always seems to help me when I get glitches in the playback.

HTH - Good luck!

'til next time;
Tony W

Nah...I wish it were that easy to explain...its unrelated to recording lvls, and our clip lights on the mixer are not even close to lighting seems like it's a computing related issue, not and audio one.

anyone else experiencing anything like this?

Oh, BTW, they do occur in the mixdowns, so it is corrupted source material.

We seem to have only started seeing this when we went from 4 to 8 tracks live at a time.


Post a wave sample. That might tell a lot.

The meters on the mixer are irrelevant sometime. When I record drums at 24 bit I keep them down around the -15 db range as seen in n-Tracks and still there will be peaks that sometimes clip. They can easily be seen in a wave editor (and fixed, usually, as long as they are only a few here and there).


Oh, BTW, they do occur in the mixdowns, so it is corrupted source material.

This comment doesn’t make any sense. If the source is corrupted then the corruption will still be in the mixdown. If the source is not corrupted then the mixdown could become corrupted. Do you hear it during playback or do you just see it in the mixed file? How do you know the source is corrupted? Since you already said you see it while recording I’d say you’ve got a signal that’s too hot going to the laptop.

We seem to have only started seeing this when we went from 4 to 8 tracks live at a time.

Lots of things can cause this. If the individual tracks are not corrupted for sure then the problem may be that the tracks are just adding up. There is an option to compensate volume when more tracks are added (it over does it but it’s available for a reason).

If the tracks are not corrupted and it’s not a too-loud mixdown problem this it could be glitches because of buffering during playback or a slow hard drive or may other reasons. A slow hard drive during playback would also be a slow hard drive during recording so if the source files are clean then I doubt that’s the problem, unless you are overdubbing. You’d hear (see) these kinds of problems while auditioning.

Since is is corrupted source seeing a sample will really help a lot.

To be more precise…the gliches appear in both the mixdown, and during playback in ntrack in the same places (I think…am double checking). I have not soloed the tracks to look for this glich in the individual tracks, but I am fairly certain the soure is corrupted. I AM DEAD POSITIVE THAT THE LEVELS ARE NOT TOO HOT as the MOTU 828 II has level meters on the front that are no where near clipping.
I will work on posting a wave or mp3 file of a representative glitch to illustrate, but am having a different problem with bitrates on mixdown I need to resolve first. Currenty for some unknown reason my bit rate is set to something like 1168 kbps, so the mixdowns are HUGE (77.1 meg for a 3 minute song!?!). Where can I adjust that setting to make it more reasonable? any ideas would help


PS. I have used the same PC and Same hard drive to record songs with 16-18 tracks 4 at a time and never had this problem before (was using an M-Audio Quatro via USB)

Ok guys- we have tried everything it would seem. We are getting "digital noise" that is apparently occuring during the recording process.

Individual wave files are corrupted, sometimes very sporadically, sometimes quite frequently.

*** I am positive it is not clipping ***

During our most recent sessions none of the input (recording levels) were allowed to peak over -10db on the meters.

We have tried using the laptop's internal hard disk with nothing but the Motu 828 connected, a seperate hardware profile for recording disabling unneccesary processes and devices, and no luck.

Whats worse- there seems to be no clear cut answer based on scientifically trying one thing at a time to remove the variables.

I am reasonably convinced it is a buffering issue of some sort. (changing the settings doesn't seem to help, and the changes always revert back to "knobs - infinity") Sometimes changing them causes a full N-track crash.

The CPU has never exceeded 20% usage, the max commit charge for memory has never exceeded 200k. This makes me think the machine is not overworked.

Using the internal hard disk or the external firewire one yeilded varying results, most annoyingly, nothing consistant.

Is there a "Setting" that we are missing?!

The lapper is a Pentium III, 1.2 ghz, 640mb of RAM. The Motu is connected via firewire as is the external drive, when used.


Next step, use another recording progam?!
d. I AM DEAD POSITIVE THAT THE LEVELS ARE NOT TOO HOT as the MOTU 828 II has level meters on the front that are no where near clipping.

Yeah, look, I used a motu828mkII at a gig a year ago and glitching on the kick and vocals that may or may not have been clipping. The kick would sort of rapidly buzz... At the time I put it down to the RAID0 setup (on a pci card) I had. Same PC without raid but with a herc 16/12 fw was flawless this year.

Try another program, see how you go.

Are you sure you shut down any extraneous programs? use “kill it all” or some varient type program? These programs are free off the net and can be a god-send when it comes to recording.

I have had similar problems. Sometimes its a glitch, sometimes it almost like skips or something. Still haven’t figured out what the problem is. I don’t think it is my computer setup.

P4 2.8gig
1gig Ram
160 Gig SATA HD (data)
40 Gig IDE HD (OS)
RME Multiface Soundcard

Anyone have any suggestions?

Yep… We’ve got a pretty good discussion of that exact problem going on in another thread:

On location, last weekend

Hope in a grab some good advice, we seem to be working on the same thing.