Disk Boot Failure - Suggestions?

Correlated somewhat with n-track install

This is more of a system question than n-track, but the problem is correlated with the software install/use, so I’m giving this a shot here.

After having my system running smoothly for a year, I have twice (in the last couple of days) got a “Disk Boot Failure” during powerup. In both cases, if I hit the reset button, the machine boots normally. The only recent changes I’ve made are as follows: Installed a new audio interface card (Delta 1010LT) about 3 weeks ago. Have had no problems. I recently reinstalled the n-track software, and also installed a drum sample program - the combination of these two programs has been a little buggy and led to a couple of lock-ups (which I previously have never had on my machine). But those were also installed 1-2 weeks ago, and the failure occurred for the first time 2 days ago.

I’d be interested to know a) what tests I should perform, b) is there any way that software issues with n-track could have messed with the boot record on the install drive? c) what do you think the most likely culprit is. I am not sure if the two times that this occurred on startup were consecutive startups, or if it was like 2 out of 3 - so it’s not clear if it’s intermittent or not. I’ll do some more experimentation with that later after I’ve backed up some of my data.

Thank you!!!

My system is as follows:

Athlon 2700XP

SOLTEK SL-75FRN2-RL Socket A (Socket 462) NVIDIA nForce2 Ultra 400 ATX AMD Motherboard

Main drive: WD-80GB Serial ATA

Backup drives: WD-80GB IDE, Maxtor-10GB IDE

sounds like a failing HD…

Do have any diagnostic software?

I’ll be a monkey’s uncle if N had anything to do with your MBR getting hosed. I would agree with Clark, sound slikea dying hard drive. Who is it made by? Many HD makers have utilities you can download to diagnose their disks. I know Western Digital has one at least.

Bubba - it’s made by Western Digital (WD-80GB).

Here’s a WD diagnostics utility WD Diagnostics at Major Geeks

if it was an install issue, rebooting would not fix the problem. I agree, time to get a new drive, and back up yours pronto.

Quote (Mr Soul @ Feb. 16 2006,17:03)
Bubba - it’s made by Western Digital (WD-80GB).


Here’s a more recent version of the utility from above:


for what its worth…i also think it is a flakey drive. back up asap then you could always make one of your other drives the boot disk by changing the connectors and jumpers. install your OS on the new c: drive. i always keep the old drives and scavenge what i can from them before tossing them.


In another forum, there’s a building consensus that it might be my power supply is overloaded. It’s a Coolmax 400W supply with a single 12V rail. On that, I’m powering quite a lot of hardware now…

SATA HD, 2 IDE HD, DVD, CD/RW, 6600GT Graphics, Delta 1010LT audio, Athlon 2700XP.

I’m definitely going to do the HD diagnostic tests that people have suggested. But keeping my mind open to the fact that perhaps the Delta 1010LT was the proverbial straw that broke the camel’s back in terms of PSU load.

Keep in mind that it could be be a bit of corrosion on cable contacts (replace the cable or at least re-seat it) or the power supply is getting flaky.

I say that knowing that I lost a hard drive in each of two machines during one windstorm a year ago. The machines were on, I was away so I couldn’t turn them off, the wind did a number on the AC and I couldn’t get either machine to boot when I got home. Ultimately, both were hard drive failures.

perhaps you could remove some power hungry items and see if the problem persists? if it goes away, you may be correct about the power supply. still, back up your stuff.

Here’s a little more info on my continued troubleshooting from last night:

I discovered that on power up, the machine never boots (wasn’t sure previously if it was intermittent or every time, but verified). And furthermore, whereas previously, the reset button seemed to always work, that “fix” decreased its success rate to less than 50%. I tried disconnecting EVERYTHING from the power supply except the SATA (i.e. disconnect both IDE drives AND both CD drives) and the problem remained unchanged - this makes me less suspicious of the power supply. Agreed?

I then tried booting from my IDE drive (which is also bootable), and when I do that, it boots up just fine - BUT the SATA drive is not present in Windows (suggesting either the drive or the controller, right?)

Further, I should note that during the boot (either on an SATA boot failure, or when I boot off IDE and the SATA isn’t visible), I do NOT see a message on the boot screen showing the SATA controller coming up. On the occasions where the SATA drive DID boot, I would see text on the screen showing the RAID configuration during bootup. This makes me suspect the SATA controller on the motherboard. Anyone?

Finally, last night, I tried messing around with the SATA cable between the hard drive and motherboard. I removed it. Dusted it. Reseated it and did a little wiggling. When I did this, all of a sudden the SATA drive booted 100% even from complete power down. I tried that 4 or 5 times and had 100% success. So I thought, problem solved.

Sadly, this morning, problem back. Now the SATA won’t boot at all, under any circumstances.

Are you guys thinking controller, drive, cable, or still possibly power supply?

One plan I have is to go to a friend’s system, and try my drive on his MB, and then his drive on my MB and try to answer the question that way. He also has a spare power supply with separate 12V rails, so we may try that too.

Any other thoughts? (other than that I am going to have an annoying time dealing with this!)


i still think it is the drive… the fact that your system doesnt see it when you boot from the ide drive makes me think the drive is never initializing (sending any info) for the system to read…
on the other hand, maybe it is sending data but the cable is not passing it so the MB doesnt even know its there…then its the cable

who the #### knows anymore…damned computers anyway … i feel for ya

good luck

Grab the SATA drive in your hand (have both the data and power cable hooked up to it. Turn on the computer. Do you feel any vibration from the drive? If not, then its likely there is no power coming to the drive - ie power supply or the power cable is bad. If you do feel vibration, but the computer still doesn’t boot up, try tapping the drive lightly or turning in on it’s side (or upside down). Does the vibration change? If so, there is probably a bearing problem in the drive.

The SATA interface on the mobo is only that - an interface. The controller on any ATA (IDE or Serial ATA) drives are mounted on the bottom of the drive. So it is doubtful that the interface is the problem (of course anything is possible when things are made for a bowl of rice).