E-Mu 1212

Anybody using the E-Mu 1212 sound card? I am using one connected to a Behringer ADA8000 via ADAT optical cable. Using the latest build, 24-bit. I don’t think the problem I am having is “lag”. I am getting pauses or quiet spots in the test track I am recording. The 1212 docs say that the clock sync is contained in the ADAT stream when using the optical cable, so I configured the E-Mu mixer software for “external” clock. In n-Track preferences, I selected the E-mu ASIO driver, but I am not sure if this is correct. What’s the difference between ASIO, MME and WDM drivers, and which should I be using? Once I get the settings working, I will send to Flavio for inclusion in the sound card settings page.

Hi Strat_59,

I have the 1820M and it is great. The core card (1010) is the same as your 1212M. For multi-tracking you will have to use the Emu-ASIO driver as the MME and WDM drivers are stereo only at the moment. For some great tips on setting up your PC for audio work visit HERE and for Emu stuff visit HERE.Bunch of nice folks there to help out.


Thanks for those links. Very helpful, but very bleak :(
It appears as though there is a serious latency issue with the SATA controller on n-Vidia chiset boards. Buyers beware! I may have some re-configuration to do. For details, read the discussion in the following link:

n-Vidia Chipset Issues Discussion

Well the good news is you know what the problem probably is! Don’t blame the Emu card though. Users of other audio interfaces have had similar problems with th SATA RAID implementation on those boards. ANYTHING you install or have running in your PC that hogs the PCI buss is gonna wreak havoc with streaming digital audio. Personally, I’m a little leary about SATA drives particularly RAID setups until the technology matures a little more.

Don’t worry. You’ll get the bugs ironed out and have a really sweet sounding setup with that 1212. I’m really diggin’ my 1820M!!

Good luck!


I hope so. Turns out, the main board wasn’t the troublesome n-vidia board that I read about. The Video card was. My mainboard is the ASRock Via KT-600. The SATA controller is embedded in the chipset. Also, I am not using raid. Spent about 3 hours tweaking tonight and still have the problem. Here’s the details that I sent to E-Mu tech support. Hopefully they can help:

I am building a DAW for my nephew to use in a home studio. The Operating system is on the C: drive, all audio applications are on the D: drive (SATA). The card is connected via ADAT cable to a Behringer ADA8000. Clock sync is sent via ADAT. We are trying to use the included Cubase or n-Track v4 24-bit. n-Track is my nephew’s preference.
Our problem is, I keep getting drop-outs and sometimes static in our tests (two mono tracks L+R from a drum machine). I have spent hours trying all recomended fixes that I could find online. I have applied all recommended XP optimizations for DAW’s. I installed the E-Mu v1.6 upgrades. I am seeing the same problem in both n-Track and Cubase. Finally, I went through the device manager and checked all hardware resources and found that the E-Mu card and video card were on the same IRQ(16). I moved the E-Mu card to another slot and reinstalled the drivers. It moved to IRQ 19 and I could not find conflict with any other devices. I tried the test input again, but I noticed in the mixer that channels 7-8 had some kind of noise. These were not record enabled anyway, and the drum track recording through channels 1-2 worked for about 2 minutes. I then deleted that file and attempted to record another drum track through Ch. 1-2 and after 10 seconds the problem came back. Any ideas what is causing this problem? Please help. Thanks!

PS- All I ask is for patience, beer and devine intervention.

So the skipping and dropouts occur on the 1212’s analog inputs? Or the ADAT ins? Have you tried synch’ ing the system BOTH ways? i.e. the Berry the Master and the 1212 slave and vice-versa? How about just playing a file in Windows media player…any skips or weirdness there?

BTW, my mobo has the KT600 chipset too. It’s an ASUS A7V600. So far, it’s been great.


FYI, the “xmotox” reply was from me. Didn’t notice that my nephew had logged on with his ID.

I am using the ADAT port to send 8 channels from the Behringer ADA8000 to the sound card. The docs say that the clock sync is included in that stream. I am using the “master” setting, and have tried both 44.1 and 48. pic
The E-mu mixer clock sync is set for “adat” and and I have selected the ASIO drivers in n-track. I also tried setting a higher priority in n-track. I really don’t think that the SATA is the problem, but if I don’t make progress soon, I might uninstall all of the software from the SATA drive and then install them on the IDE C: drive and see if the problem remains. Thanks for your suggestions.

Where the apps are installed probably isn’t the issue, but where the wave files are saved to might be.

Check the prefs to see where the temp files go. Make sure is set to use the same directory that the song files are saved to (n-Tracks should default to this). Save a new song to a directory the non-SATA drive before recording any tracks, then do so recording. Do the same to a directory on the SATA drive. Do whatever load is causing the problem now, then lessen the load by recording less tracks at once.

Also check to see which timer is being used by n-Tracks. It defaults to using the system timer for playback and recording. Switch that to use the soundcards timer. Any difference when recording? There is a similar setting for MIDI.

I had similar, though not a severe, problems using a Gina24, Behringer ADA8000, and ADAT. My machine was a PIII 750mhz. I wasn’t aware of it at the time because there were not pops or clicks, but the symptom was bad timing in my playing. I figured it was me and a lot of it was, but not all. I did some test tracks playing a single stick to a drum along with a click track. I also recorded the audio of the click to a track and then recorded that track to another track.

What I found sounded like sync problems. During playback some beats would be right, but some would play EARLY then there would be a slight lag the tracks would be back in sync. The out of beat stuff was random and sounded like bad playing. Well, yeah, but the tracks that were the recording of the click weren’t played and they sounded fine during playback. What was recorded was not a representation of what was played. I was playing 16 or so tracks and recording 8 at a time. That seems like a lot until you think about adding some full-drums overdubs to a song that’s mostly finished.

What I figured out was that samples were getting lost when recording, then by the nature of how recording works it would stay mostly in sync. n-Tracks simply saves the data it gets from the soundcard and puts it on the hard drive at a rate of 44.1k or 48k. The samples aren’t missing in the wave file. The data is.

I never figured out was was causing it, but I did find that that if only a few tracks were playing and virtually no plug-ins were used that the problem went away, a least to the point that I couldn’t tell it was there.

So, the problem could be that the data wasn’t being sent to n-Tracks or it could be that n-Tracks couldn’t read it fast enough. Either way the result would be the same – lost data, but not missing samples in the wave.

I’ve since upgraded my machine to a 3.2ghz P4 and faster hard drives and the problem is totally gone.

So, whatever than magic-invisible wall is that caused it on my machine I have a feeling you are hitting the same thing on yours.

AHH! I just thought of something else that may help explain why this can happen when using the ADAT and may not when using other recording methods. Set the ADAT to 48k and set n-Tracks to record at 44.1k. There will be no error when recording or playing back as long as the ADAT is used. Switch the devices in n-Tracks to use a different sound card and all of a sudden the pitch will be off. The ADAT sends 48k samples and n-Tracks puts them in a 44.1k wave file. n-Tracks plays them as 44.1k and the ADAT output plays them as 48k. Any other output will play them as 44.1k, and they will sound slower and lower. This demonstrates that n-Tracks and ADAT aren’t exactly talking to each other in a way the can detect differences and thus errors.

Yes, the clock stream is included included in the ADAT stream, but n-Tracks trusts the stream to be what you say it is. Set n-Tracks 44.1k and it thinks that 48k stream is a 44.1k stream. Likewise, any missing data in the stream are simply not detected.

Thanks Phoo. I tried most of your suggestions but still no resolution. I get the same problem recording to the IDE C: drive, so I have eliminated SATA as the issue. Have tried every and all clocking option. And I havent heard from E-Mu in two days. Let’s just say that this die hard PC user can now see the beauty of a Mac running Pro Tools. We can’t afford that, tho. Now I’m off to research sound card alternatives. I think the E-Mu will have to go back to Guitar Center on Sunday. :(

Okay, this may be the obvious, but ATA is enabled for the hard drives both in the OS and in the BIOS? I have an Emu too and have had zero problems in regards to these sorts of issues. It just works swell. I am quite surprised you are having grief. Give it another day or two becuase these cards really are great.

Thanks everyone for your suggestions. I finally heard back from E-mu today. They seemed determined to help, but only suggested everything I had found online already.
Thanks to the very helpful Carlos at Guitar Center in Natick, Ma., we were able to return the card for the M-Audio 1010LT, and it’s working just like we expected. The M-Audio card does not have ADAT, so we will be returning the Behringer ADA8000 and using the money for some rack mount gear and bass traps. Our first session will be my nephew’s band, an 8-piece ska band. Should be interesting and we hope to post the results here.