Error - N-Track Studio Has Stopped Working

I’m running the latest 64 bit version. I used the program yesterday OK, then when I tried to open it today I get the error message " N-Track Studio Has Stopped Working". Rebooted, uninstalled/reinstalled… nothing works. I was able to load the old n-track 4 OK. The only change I rember making to setup was checking the option to check for new updates.

Which build?

The download page says build 2832

Here is the Win7 error file summary:

Faulting Application Path: C:\Program Files\FASoft
-Track Studio 6 x64

Problem signature
Problem Event Name: APPCRASH
Application Name: ntrack.exe
Application Version:
Application Timestamp: 4e29971c
Fault Module Name: ntrack.exe
Fault Module Version:
Fault Module Timestamp: 4e29971c
Exception Code: c0000005
Exception Offset: 00000000000095e0
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: 6b25
Additional Information 2: 6b25708a9c1caab916255c36ddb6e8b8
Additional Information 3: ab39
Additional Information 4: ab396c60bd7a36e4ff1290f5fb20d3cb

Extra information about the problem
Bucket ID: 47207967

PS… I downloaded and installed the 32 bit version and it loads and runs OK

There’s a healthy thread on this somewhere

Contact Flavio, if he doesn’t catch you first.

Just heard from Flavio. He advised to install the new 2833 build just released today. That fixed it.
Thanks Flavio!!!