FastSoft user presets not available?

after reinstall of WinXP & Ntrack 3.3

I’m using N-track 3.3. I recently had to reinstall OS and N-Track v3.3.
When I opened my project I noticed that during playback thereafter that the volume would drop out completely every 11 seconds. So I made a mixdown and it has the same problem.

I looked at some of the tracks effects and noticed that the FastSoft Compressor presets I made before OS reinstall were not listed.

I opened a version of my music project where the tracks have no effects on them and there is no volume drop off so I assume that this is a matter of missing presets.

I copied them from a backup of my OS to the n-track folder.
Yet they are still not listed when I access a tracks effects list.

How do I get FastSoft Compressor presets to be listed and is this why the volume drops out every 11 seconds?



Hiya Rusty, welcome to the forum. I don’t know why your presets are not showing, but if you have had to re-install your entire OS and 3.3, then the problem is likely to be that you have not registered the program.
This happened to me once after a re-install and I also found it strange.
What was happening was that the effects were being disabled about every 10 seconds on any track OTHER than track 1, which was the limitation applied to a non-registered version of NTrack in the early days.

Entering my registration codes and re-booting solved the problem.