FCA1616 and controlling outputs

I am using a behringer fca1616 and want to route all of the outputs to another mixer as we record. No matter what I try I can’t get n-track 10 to route the output to the desired output. For example, if the bass is plugged into channel 5, and I create an audio track where the input is FCA1616-5 and the output is FCA1616-O5 (names for convenience) I get no signal to the output, nor to the output VU meters in N-Track. The mix on the FCA is set to DAW and the 1-8 button is indeed in. If I set the mix on the FCA to anything besides DAW I do get signla out of outputs 1 and 2.

All outputs are enabled in n-track as well. Is this a bug or is there something else I am missing?

Hi Joseph,

to simplify things I would start with having a single imported audio file play to say output 5. This way you can test the output without having to worry about the input. If this appears to work inside n-Track, (including seeing the signal in the “output 5”'s level meter), then the most likely problem is with the configuration of the signal routing in the device’s control panel.
Also note that n-Track treats input and outputs as stereo pairs, so if the device outputs are labeled as mono, the 5th output stereo pair inside n-Track will match physical outputs 9 and 10.
Also make sure that the correct output devices are enabled in the Settings → “Soundcard settings” → “Playback format” → “Select I/O channels” box. Also make sure that max number of output channels is high enough, as set in the Settings → Audio devices → Advanced box.


I tried a simple file and yes, I can effectively route to any output. So it appears I need to figure out how routing works with the control panel for the interface for live recording. Thanks for the tip. I will see what I can figure out and post back here. The control panel is fairly simple, and I was in there a bit…

All of your other suggestions were tried late last night! Thanks Flavio!

And I am a dunce! The Monitor Live Audio/speaker button was off. Everything works as advertised. Thank you again for the help and an amazing product!