Hammerfall card..phantom tracks?

audio tracks ‘auto-appear’ in project

I used n-track at the beginning of my DAW experiences, recently looked at v4, and am considering moving back.
One question…if already covered, my apols: I have Hammerfall 9652 card. If I set up a song, with say, 5 audio tracks, each one fed from a separate input, when I hit the record button, a further 16 audio tracks appear, one for each of the 16 of my 24 inputs which I have enabled, and each of these tracks happily records a blank wav file. Could this be due to using the demo?
Many thanks,

I’m no expert here, and I’m sure an expert or two will chime in soon, but I’m fairly certain that Ntracks will record all enabled tracks, with or without input (I have ver 3.3). In order to have them NOT record you need to disable them…


Edmon’s correct. Basically hit the red button under each input and either disable the stereo pair, or select Left(or right) -> Don’t record from this channel.

The other thing to do is untick “enable live input processing from this input” under the settings tab of each input other than the one you want to record with. Otherwise, if you use the “Live” button, every live enabled input will put down a track.

Thanks Guys,
Much appreciated :)
all the best