Having Trouble Recording

For the first time I’m trying to record in N-Track rather than just mix.

I’m using BFD as a plug on a track.

It seems no matter what I choose in the Delta mixer (the card is a M-Audio 2496), I can’t get any signal on the record meter.

Is there anything in N-Track I need to fool with?




Is there anything in N-Track I need to fool with?

There’s a lot of stuff in n-Tracks that you may need to fool with.

Open the preferences (file menu) and make sure the M-Audio is selected as the input. It’s in the Devices on the right. There will be more than one way to select the same input. This gets discussed a lot, but if you don’t understand what you are seeing ask. Start with WDM, but experiment with the others to see what works best – whatever type you select as the input, select the same as the output.

There are a few buttons in the recording VU (at the bottom). The button on the left will be green or gray. Green means input monitoring is enabled. You can record with this off (gray) but the meters won’t work (that maybe be your only problem). Another button is a little hammer. Click that and it will open a dialog that lets you enable and disable inputs and set format, out of the ones selected in the afore mentioned preferences.

Ok, thanks, I’ll try that stuff tonight.