How do I hear my track?

Windows 10, n-track 9
Vocal mic into Behringer UM2
Headphones with direct monitor pressed down.
Settings > audio devices > WasAPI speakers Hi Def
WasAPI microphone USB codec

Add audio track
Mono WasAPI Left
WasAPI speakers hi Def

Why is my track only heard on PC speakers when I turn the mic way up? …then VU meters are maxed. How do I get live, real time sound thru headphones and VU meter and wave form, all at similar levels?

I’ve been a good sport. Spending hours going through videos, and days clicking thru all the options I can find.
Thanks.

Robert,

I think “Wasapi Speakers hi def” refers to the PC built-in speakers, can you select instead the Behringer UM2 (to which I believe the headphones are connected) as the output audio driver in the Settings → “Audio devices” box? It probably appears as “USB audio codec” in the “Audio playback devices” list.

Flavio.