How do I stop pre-programmed MIDI drum loops?

Pre-programmed drum loops, NTrack Drums

Hi All,

I used to use NTrack back in the day (2004-2006), but then dropped out of recording music to have a family, etc. That being said, now that I am back and using NTrack 9 and I am trying to program drums, I am running into the obstacle of NTrack drums firing up a pre-programmed beat/pattern every time I try to program something. I add a MIDI track to the song I’m working on and try to experiment with beats using my KORG padKONTROL device, which is working just fine, but NTrack pre-programmed drum patterns play right over what I am trying to do. Is there a way to turn this feature/function off? I have done this before accidentally, but cannot turn it off on my own on purpose. Help?

Possibly an Idiot in Lawrence, KS, :D
Chad

Chad,

how are you exactly programming the drums? Using the n-Track step sequencer (i.e. using the “Add step sequencer track” command), in the Piano Roll or using the step sequencer built-into the n-Track Drums synth plugin? If you’re editing a Piano Roll or step sequencer track that is sent to n-Track Drums, it could be that you have activated the n-Track Drums step sequencer by accident. Try opening the track’s instrument properties box, then disable the n-Track Drums step sequencer, then clear the steps in the Steps view.
Check out this video tutorial on using n-Track Drums with the n-Track step sequencer: https://www.youtube.com/watch?v=P19dfgTqsco

Flavio.