Lag problem ???

Maybe soundcard?

Hi everyone, I’ve been using N-track for some time now and this is a fairly new problem.
My cpu is a 2.4 gig. 1 gig of ram and my os is XP.
When recording I hit the record button and it seems like maybe a couple of seconds, maybe more before the record starts the same thing when when I hit stop. Also every so often during the recording process the timeline will stop for a few seconds and than start up and it seems to catch up, the final product seems ok, no skips it it.
I’m using a Audigy 2 card with WMD drivers. I’ve updated the drivers for the sound card but still no luck.
Any ideas out there as to what may be causing the problem?

Thank you


When’s the last time you defragged your drive(s)? Used to get this kind of slow response if I hadn’t defragmented things in a while…

also, how do you have your hard drive(s) configured, and what speed(s) are they? this type of issue was more popular for myself when i was using a 5400 rpm drive and recording my wav files to the same drive that my os and n-track were installed on.

I defrag on a regular basis and I’m not recording to the same drive as my os or n-track are located.

thanks again


Don, has anything else changed recently? New n-Track version perhaps? Any other software?

I recently upgraded my V4 to one of the later builds (not Beta) and my Preferences all got reset. Perhaps this happened to you too?


Hey Mark, this did happen some time after I upgraded to V-4…


You pry just need to lower your buffers. Running higher buffers will ease the load on the computer at the expense of response time.
The default buffer setting at a new n-Track install is “High Buffering” and will cause this type of slow response.
You may be able to get by with one of the drop down menu selections of buffer options, or you may wish to click the “more options” button and tweak each buffer setting individually.
The below settings seem to work fairly well on my older 933 MHz PIII with a Soundblaster Live (your machine may be able to run even lower buffers).