Lag when adding tracks

Hiya, I’m running N-track 5.0.8 build 2272, on a new computer , core 2 duo 1.86GHZ (1066FSB) with 2GB of memory , external soundcard.etc… I record 1 track and it seems to be fine, when i do a playback of that single track i get a jerk every now and then… secondly , when i record the 2nd …etc tracks…it’s lagged and it’s not in sync with the first track recorded…please advise… I’ve used older versions of Ntrack on much lower spec’d machines and this is a first… i’ve also tried setting the priority for Ntrack to highest.

Hi lotzs:
It seems to me, if I remember correctly that the Sample Rate needs to be set at 48khz. Depending on the sound card and Hardware… If your Sample Rate is set at another frequency you may have to "Fiddle with the “Sample Compensation”/ Offset recordings by (samples)… You’ll find that in Recording devices advanced settings… You can set the recording’s by entering the number of samples you adjust/enter as an offset.

It’s tricky to set, but it can be done…

It’s worth a try… I hope that helps.


thanks for that, however, the sample rate is identical , i’m just doing plain recordings using my condensor mic… 1 after the other… i have updated to the latest build and it seems improved… I still have the jerky playback though… i suspect it might be related to a hardware fault on my new pc. :frowning:

This sounds more like a buffering problem than a hardware; take a look in your settings for buffering, and add a few more playback buffers, and the jerking should go away.

Good luck!

'til next time;