laptop won't read CD's burned with nero 6 ultra ed

couldn’ find a forum on nero’s web site

sorry guys, i know this isn’t nTRACKS stuff, i really hate to post on here but i know you all are burning CD’s and some of u r probably using nero 6. if anyone knows how to locate an appropriate forum on the nero website, i’d also consider that helpful as well.
when i insert a cd (burned on my desktop with nero 6 ultra ed)
it won’t even open it, it just sits there and clicks and gives me an em that says “windows cannot read from this disk. it might be corrupted or using a format that is not compat with windows"
here’s my situation: laptop is Dell inspiron 1100 with win xp home ed and a Toshiba DVD Rom 24X. the desktop has win xp prof ed. with win xp prof ed., nero6 ultra ed. and a mitsumi
CR48X9 TE burner installed.
i’ve tried burning two ways:
(1) open nero burning rom > iso tab (am using the default setting because i don’t know enough to make any changes) >
new > (drag & drop the file to burn) > click burn icon from tool
bar > select write, select finalize cd, select write speed 8x and write method as disk at once and click burn.
(2) open nero express > select appropriate format (data disk)> add > select the file to be burned and click add again > click finish > next > select write speed (8X), uncheck “allow files…”, uncheck " verify data…” > click burn.
i also thought it may be the el cheapo CD blanks from walmart.
i got some Sony and tried it. made no difference.

any help very much app

Try another burn but leave VERIFY checked. This will verify that the disk did indedd burn. If it does verify, then you might have some reading issues.

Dave T2

I have a laptop with a Toshiba DVD rom installed. It is EXTREMELY picky about media burned on another PC. My other lappy has a Sony DVD/RW. It will read darn near anything… even Swahili! :D

Try Daves tips and let us know…


fivestring - I also use Nero Ultra 6 on desktop and notebook pc’s with no issues. It’s quite possible that your dvd/cd drive is defective. Don’t rule that out. However, check to make sure that your IDE controller interface is set to DMA and not PIO which can affect drive operations. Make sure you’re not using rewrittable cd media (RW). Lastly, if you’re burning iso’s make sure you have the write CD size…some are 700 Mb and some are 800 Mb. If that doesn’t work, you might want to check for driver updates or maybe a wholesale reinstall of Nero. Go in under your device listings and makje sure there aren’t any yellow exclamation marks next to your cd-drive and/or ide controller. which could indicate a hardware fault. Some firewall software (ZoneAlarm) and Virus scanners (Norton) are known to interfere so you might try disabling them. Another thing that can often work miracles is to buy a good registry cleaner/optimizer which can wipe out faulty problem causing entries and keys. Lastly…believe it or not, the optical lens on your cd drive could be dirty and need cleaning. Hope maybe this helps.