live recording to CD

how to get rid of the gaps between songs

Hi All,

I recently recorded a live show with the intent of producing a CD of it.

So in n-track I have the whole show sequenced in one song file. I carefully shortened all the dead time between the songs etc, taking care to make the audience noise blend etc, so it sounds like a smooth live performance, and that’s how I’d like it to sound on the CD.

I went ahead and defined markers about 2 secs b4 the start of each song, then carefully mixed down each song separately, using the markers as beginning and end points of each song.

Then I went over to Nero and burnt them in sequence, taking care to check the box that says ‘remove delay between tracks’. It still produces a very short space between tracks, it’s only like 1/4 of a second, but still audible, and not at all smooth.

Anybody got any tips ? I just want to produce a regular live CD which is not just one long track, and with no audible gaps between the tunes. Perhaps another CD burning tool does the trick, any recommendations ?

(It would seem to me that it would be more sensible to mix down the whole show as one track, then use the burner tool to just place song-start points over the top of it, but Nero doesnt have this option)

I’ve done this loads of times in Nero. I don’t know why you get the 1/4 sec gap - you shouldn’t but anyway… there’s no need in fact to break up the wav into separate songs… just mixdown the whole (modified) performance as a single wav, load it into Nero and use the “Willy” method to define the track positions (double-click the track, select Properties, and then the “Indexes” tab).



This may be due to the firmware in the particular cd player you are using. Many less expensive audio and dvd/cd players seem to insert a tiny pause between each track during playback. I have one player that does this and it is extremely annoying when listening to a cd that has been mastered to flow smoothly from one track to the next and even worse if it is a cd that I have listened to for many years on a cd player that does not have this problem.

I’m not at all sure but this problem may be more common on newer players that have to handle multiple disk and file formats than on older strictly audio cd players.

I suggest that you try at least few different players in order to be certain that your cd actually has a problem.

You might want to try Roxio CD burner. I’ve berned some CDs with this and left no gap between songs. I kind of like it that way.


Make sure you are burning DAO (disk at once) and not TAO (track at once).

Also, RIGHT-CLICK on each wav file in the NERO explorer Window and select edit, you will see there is an option to have a space after each song here as well.

Dave T2

thanks for all the tips !