loud, high pitch all of a sudden!!!

anyone else had this

Been doing a lot of recording on latest n-track version (after all my files were wiped out!) over Christmas break.

recently, as I have been recording, everything just starts clipping combined with a really high pitch that drowns everything out. I’ve had to rip the ear phones out because it was painful.

This has happened with 2 songs I’ve been working on so far. I can’t remember if I reached a certain number of tracks or not before it started happening, but has anyone else had this?

I’m just using an off the shelf e-machines PC with nvidia sound card, windows xp (home), and going through a zoom ps-02 on some instruments (for ready-to-dial-up-effects-right-there). cheers

Yep it’s happened to me a few times to. It’s only there / happens when Live mode is on but it’s persistent and shutting down and restarting N-track is only way to get rid of it.

Sound like you don’t have monitoring set up correctly. This should never happen, but it easily can if you have a feedback loop somewhere. You’ll have to carefully describe all you gear, starting with inputs and all gear in the chain, and ending with outputs. Be as specific as possible. Also let us know what kind of soundcard you’re using, or if it’s a built-in.

Sounds like this might be the software bug I posted about here.

I’ve submitted the bug using the “Contact” link at the left, but I haven’t got a reply yet. Unfortunately, the bug is preventing me from mixing down my 20-minute prog-rock masterpiece! It’s also jolly annoying when it happens half-way through a take.

Yup it happened to me but I had walked away and was playing a song back and It was just default settings except I had selected my sound card. I had just installed the upgrade. The song had finished playing and the sound started a short time later. The play button was still selected.

Absolutely this sounds like a symptom that happens occasionally like the bug MorseKode brought up.

It will sometimes happen when moving the EQ while playback happens, but I can’t say for sure that changing EQ is causing it. When it happens this way it doesn’ty always stick (needing a n-Tracks restart), it’s more like a temporary ping. This might tie it to video or graphics redraw.

Thanks guys. yes shut down ntrack and start it up, it’s fine (for a while). I was recording a bass track sitting at my computer desk the other night, with the main wave volume/cd volume, etc turned down deliberately. Then all of a sudden, “EEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE

GEAR SETUP: (I’m trying to be specific here but I’m new at this and also I do pride myself on how little I have spent to get to this point, so bare with me if details are sparse), I have an e-machines PC (160G hard drive), I use a 1/8", headphone extension cord into the input at the back of my computer, some older KOSS computer speakers, no midi devices or extras hooked in, I’ll plug my bass or guitar into Zoom ps-02 with output through 1/8" jack to computer, I typically rip off midi files from internet for the drums or use Zoom MRT-3 directly into 1/8" jack, straight to computer to record my own drum tracks, nvidia sound card (it’s just the one it came with, again just off the shelf stuff).

sometimes if it’s late at night, I’ll hook everything up but listen through ear phones hooked to computer speakers output while sitting at my desk playing. but noise happens with or without earphones plugged into computer speakers. that’s about it really. anything glaringly wrong?

I thought it may have been a problem with too many tracks (I had a few takes that I did not delete as of that point but had them muted). but seems to happen anyway even when I have worked down to my final 4 or 5 tracks, and deleted everything I don’t want.

oh well, maybe just one of those things to live with.

Well, I guess I’ll wait a bit before upgrading from 3.3!

In case you haven’t already figured this out, you want to save every version you install. If a version is working great for a long time, you can probably delete old versions. But I don’t, I keep 'em all – that way, if I encounter a new bug, I can figure out which version it started with, and I this is probably a big help to Flavio.

I had that problem also. Mine, though, was related to my motherboard/soundcard combination.

I had an ECS K7S5A, worked fine with my Echo MIA. At some point the board died, and it had been a great (and cheap) board up till then, so I replaced it with the ECS K7S5A pro (sort of the next generation), and immediately had the problem you are describing. In case you are wondering, yes, I did experience it with headphones on (OUCH!!!). I also had a loud rush of white noise at times too, as well as frequent lockups. All these things happened with v3.3. I swapped the board for an Asus and things have been fine ever since.

I get this problem too, and I didn’t get it until I upgraded.
There’s nothing quite like a high pitched screech to keep you on your toes. I haven’t changed my hardware and it goes away if you exit N-Track and re-start. Has anyone told Flavio?


Has anyone told Flavio?Probably, but Flavio reads the board very often, so it's pretty safe to assume he's seen this one anyway. It doesn't hurt to file a report though. Sometime we (I at least) might assume he knows about something he doesn't. :)

This one seems to be quite non-hardware specific, and that usually points to the app.

this has happened to me a few times in the past few weeks, but I’m still running v3.3 (latest build, can’t remember number). it seems to happen for me only when I click on the timeline and restart the the transport. I’ll wait to upgrade to v4 once this gets hammered out…

This happens to me as well. Shut down and restart let’s me work for another 20-30 minutes before hit happens again. I did sent a support request on this. It happens on a desktop and a laptop I own, so I don’t believe it is due to hardware. I am running the latest build of n-Track 4. It doesn’t have anything to do with performing certain actions in n-Track. I can open a song, do nothing for 30 minutes, hit the transport and it happens.

Happened to me the other night. I was adjusting the eq and “screeeeeeeeeeeeeeeeeech”. I had to stop and restart and have just now regained my hearing from 8-15k :D

I can open a song, do nothing for 30 minutes, hit the transport and it happens.
This is a REALLY good clue. There might be a thread running in n-Tracks all the time and there is some kind of bug in it that is cause it to flake out after the clock has been running for "so long" after n-Tracks has been started.

It happens like clockwork on my system too, and the time between instances seems pretty consistent when I'm working on something. No particular action seems to cause it, but changing the EQ while playing is one time that seems to instigate it. That could be a coincidence.

I really hope this isn't doing damage to my speakers. It sounds like ultra-sonics going to the speakers. I can't hear up there, even if it's as low as 13k or so. It sounds like a DC spike my ears.

In case someone is reading this forum who is trying to fix this problem, here is more information. I can open n-track, create an instrument channel with the FL Studio VSTI. Create a blank midi track and send the output to the instrument channel. Do nothing else but wait 20 to 30 minutes, and the high pitched sound will occur. I hope this gets fixed, I have enjoyed working with n-Track since version 2.

To anyone having this problem and following this thread, are you using multiple VSTi’s for DXi’s, or a VSTI or DXI with multiple outs, or a re-wire client? I have been using FL Studio VSTi Multi (providing 16 stereo outs back into n-Track). I am currently going through my test (see previous post) using the VSTI that has only the single stereo pair. The application has been open for over an hour without the high pitched screech, which is longer than it has ever gone with the VSTi Multi attached.

Well, the problem also occurs using FL Studio VSTi with only the one stereo out to n-Track, it just takes longer (90 minutes as opposed to 30 minutes when using the multi-out VSTi).

To anyone having this problem and following this thread, are you using multiple VSTi's for DXi's, or a VSTI or DXI with multiple outs, or a re-wire client?
Nope...just the standard n-Tracks plug-ins and a few others I've been using for years.

All you need is waves.