M-audio 410/ ntrack settings?

Well, I’m back. Just got an m-audio 410 firewire interface and am having problems getting sound into ntrack. I can get a signal into m-audio, but no sound to ntrack. I don’t get anything on the recording VU meters. I’ve been trying all kinds of stuff.
Have latest drivers installed and have tried different selections in the audio devices.
Has anyone have an idea what is going on.?

Really want to use ntrack.


click on preferences up top in n-track
- audio devices and select the m-audio on left and right - playback and recording.
Does the m-audio have rca outs? to go to an amp for playback? if not monitor with headphones.

Hey Poppa, thanks for the reply. I have selected all of the options that are there for m-audio (they have a few) both in recording and playback. Nothing seems to work.
I read forums where reinstalling the drivers was required to get it to work. grrrrrr. I think that I will try that. From what I read there is a little trouble with drivers, but with XP sp3 it should be able to work ok.
I was wondering if I have something in the m-audio control panel wrong. mmmmmmmmmmm

I bought a piece of junk , I should have done more research on m-audio.
Yes read all the reviews after you buy it.
Live and learn . I’m throwing this thing in the trash.
I’ll take the advise on the Tascam 122, I just want sonething that will work.

Sounds like a firewire issue. Is the port enabled in your bios? Have you checked the device manger for your 1394 port? You can remove the 1394 port in the device manager and refresh it so the system reloads the port. Maybe it just needs to be “kicked” into action.