Hi there!

Im kinda new to n-Track(read: all recording programs) and I was wondering a few things.

How do I make the metronome to be recorded in the song while I play?

And how do I lower the volume of it.


depending on your set up you might be able to arm a midi track and press record on it as the metronome plays it would record that midi data to the track?

A lot of us use other software to make click tracks (Audacity) then bring the wav. files into Ntrack. it’s just faster that way since you render it in a few seconds to any length you want.

The other reason I don’t use the Metronome is it seems to fall behind in timing over long runs due to the amount of external midi hardware I have connected to the computer and the length of the cables, so the wav. file generated clicks are the best solution for recording in my particular set up, however I build and create my own MIDI click tracks for live use since all the midi is departing to the processors and modules at the same time and the return signal is mute at that point.


Huh, N ain’t got a metronome?

I used a hardware MIDI device and recorded the audio out to a wave before every starting a song. I’ve also manually created a MIDI track so it could be anything I wanted.

The built in metronome can send to MIDI or the built in speaker in the PC, but last time I used it there was no audio (trigger a sound) kind of option.

MIDI is OK, but it’s highly dependent on the MIDI device being used. Hardware (external) devices are just about the only way to go. Do NOT use the MIDI Mapper to go to the MS Software Synth. The latency will make it nearly useless. Because I had a hardware device already I haven’t experimented with using a VST as a metronome MIDI device. I don’t even know if that’s possible, without creating a MIDI track first.

n-Track’s metronome runs through n-Track Drums but you can select other vst’s from the metronome window.
I’ve just checked and n-T will not record the metronome either midi or wav with the routing defaults. I’ll check again later.
Which sound card do you have?