Midi Settings

Can’t get an input signal

I have my Korg M-1 hooked up to a M-Audio Midisport 1X1.

My recording settings for Audio are Asio Multimedia for both record/playback.

MY settings for MIDI is Input: “TSS Virtual Piano” and output: “Creative Sound Font Synth” .

“keep devices open” is checked.

When I try and record a Midi track, I don’t record anything. It doesn’t appear that I have any input signal.

Any thoughts? Thanks

The TTS virtual Piano is for when you do hot have a MIDI keyboard, it allows you to use your PC KB to input notes. You need to select another input device, such as your sound cards …

Thanks. That worked.

One other problem. I record an audio track and midi track with no problem. On the playback, they’re out of synch.

(My Dell computer does have USB-2 ports). I read something about downloading a service pack 1, or something, but I’m not really sure what to do.


Try this…

In Preferences–>Options, untick “Use System Timer for” for “Playback time” and "Recording time"

In Preference–>Midi Settings. Select “Wave” in “Timer to use”.