Mixdown a song and Lame Encoder

Lame recorder message when mixing down

Hi there,
An hour ago, I mixed down a song and created an MP3 within N-Track. Fine.

A few minutes ago, I made some changes to the mix, tried to mixdown again to an mp3, and not I get this message about n-Track used Lame Encoding for creating MP3 files. Well I followed instructions to download Lame Encoder and it will not Locate it. Even though I can see the file Lame_enc.dll in my directory, it does not see it.

How do I fix this so I can mixdown and create an MP3 like it was doing an hour ago.

Weird! You might try downloading the file again and putting it in a different directory. Just a thought. . .

What directory are you putting it in?
What is your OS?


Problem solved by the wonderful people in the tech department.

It seems that the bug is caused by an accidental wrong file selection, in the window that ask for the lame_enc.dll file. n-Track has saved the path of this file, causing unexpected behavior every time you try to create a .mp3 file

Please try to select the file lame_enc.dll (by clicking on it), before pressing the Open button.

n-Track should replace the wrong path stored with the right one.


Could anyone please help me how to fix this??
I used to have no problem with mixing down an mp3. But since a short while at that point ntrack cant seem to locate the Lame Encoder…
I have tried every suggestion as mentioned in this thread multiple times. None works.
No problem with endsonds in wma.format, but mp3 needs the Lame Enc.
Does anybody know a solution.
BTW: i use the NTrack 7 version,

Thx for reactions in advance, Sly