Mixdown just disappears after it's done!

My Mixdowns finish and then disappear

When I do my mixdown it goes through the process and finishes without a problem.
When I go into the folder (yes, it’s the right folder) there is no .wav file there.
If I go back into N-Track and click the mixdown button showing me where it’s going to download it (that same folder) it’s there somehow, but it has a lock icon on top of the .wav file icon.
I tried to get crafty and right-click copy right from that screen and paste it somewhere and then windows 7 says it’s not there anymore!
It says that file is no longer there!
I tried this multiple times, naming it different ways, etc. and it’s the same thing over and over.

(Summary: Mixdown NOT in the folder when just clicking through directories after it’s finished.
I can ONLY see it THROUGH N-Track when clicking Mixdown and it asks where to save it, but it has what appears to be a Master Lock-type icon over the .wav icon)

How do I get my mixdowns to save and what could this be?
I’ve never seen anything like this before and google yields nothing.
Please help!

Upon investigation this must have something to do with not having the right security setting??? That’s what the locked files are? The folder I am working out of was downloaded from my external hard drive, but I have access to the files. I have every single security checkbox checked except “special permissions” which I can’t get access to. I’m not sure exactly what it does. Also when I mixdown it doesn’t matter WHERE I save the mix. Even if I save it outside that folder it is a locked file. I just don’t understand this at all… What happened to the good old days of DOS? Now I can’t use N-Track if I can’t even mixdown songs.

Sorry, this seems more like a Windows 7-based issue than an N-Track one.

It may be a Windows 7 problem, but knowing how to fix it would help! Can you ask Microsoft for assistance? You should have that free with a new software operating system. Then tell us what you found out. If Microsoft blames N_Track (I don’t think it is N-Track) send a support request to Flavio and he’ll fix it.
One way or another - Please let us know what you discover . . .

Quote: (Massimo @ Jan. 12 2010, 8:11 PM)

Sorry, this seems more like a Windows 7-based issue than an N-Track one.

Where are you giving the permission to IE: n-track.exe? or the short cut to the n-track.exe?

In the security window-->n-track.exe properties
Group names:
Authenticated Users
:Special permission disabled on the all above.

Here I notice that n-track is using Authenticated user as the default (because it's at the top of the list) user and "full control" is not enabled.
SYSTEM and Administrators is the only ones that has all enabled with Users showing "Full control, Modify, and write" disabled. This the default on my Win7/64bit n-track properties/security window.

So unless you have write enabled on the User section it might lock those files. Nevertheless, the portion which n-track is calling when it's writing the files, be it Authenticated Users, SYSTEM, Administrators or Users, is not clear. I suggest you enable them one at a time to see which one is actually in control.

Hope this helps,

I ran into this a couple of weeks ago.
Your login has to have admin rights to do this.
Right click on the folder (or the file), then Properties, Security tab, Advanced, Owner tab
Choose your login, then click on Replace owner on subcontainers and objects (at bottom), then OK
This is how you do it in XP. If 7 is different, then Microsoft needs to be linched for messing with our minds…

Thanks a lot for your help, guys!
It ended up being even simpler than that.
I was attempting to save my mixdowns under a Program Files subdirectory which defaults to a limited user group access (meaning only read, not write).
Once I started saving to a subdirectory of Documents it went smoothly.
Of course I found this out 2 days later. :(
Computers tend to be frustrating at times…

So remember, do not try to save the Program Files/Program Files x86 or “Windows” directories in Windows 7!

Here’s a new problem I have though and maybe you guys know the answer to this one, lol.
When I try to use VSTs with my new system the VST is only applying to the LEFT channel.
So out of my left channel comes the affected signal and the pure comes out of the right channel.
I have no option to record MONO into N-Track, only “Stereo” or “Stereo-Two Mono Inputs”.
(I had it set at Two Mono channels when doing the recording).
Anyone have any ideas how I can just record a single mono signal into N-Track or at least make the VST apply to both sides?