Mixing glitches & noise

SFZ et all …

Hi guys, it’s been a couple of weeks now since the “kid choir” was recorded, and I’m now at home trying to make something decent of it.

Basic setup : good-enough spec machine, Ntrack 4.0.3, Sfz player with NS-Kit, standard Fasoft pluging, Klaerhus Classic plugins, Midiman Delta66 & Audiophile 2496 @ 24 bits.

Some trouble arises however :

- I’m trying to use Sfz and the NS-Drumkit for the drums. It sounds goods BUT … every now and then (every few seconds or more), there is a VERY annoying glitch, mostly in the left channel, sometimes in both, never in the right channel.

What the *** could that be ???

- When mixing 4-5 tracks with no or moderate effects (e.g. a bit of Classic small hall reverb, and a moderate bit of standard Fasoft compression) the result is “white-noise-laden”. A sort of noise is introduced at a fairly high level, much more that I find normal. When looking at the Ntrack frequency spectrum, the noise floor sits around halfway the lower part - hence audible, even with my poor ears.

What the … etc …


Any help is much appreciated !


Ludo

Has you played with the quality setting of sfZ? (quality/poliphony)
The glitches are playing or rendering?

I tried various settings in Sfz, and sometime it’s worse, sometimes better, but never really : they’re gone …

But I manage by browing the rendere wave file and cutting the glitches (it’s alway sort of the same 5-6 samples).

you can try render trouth Synthfont to see if is a specific problem with sfz or are the samples.

No Marce, the samples are OK - I can play the back in e.g. Reason no with no problems (It’s nt NS-Drumkit) - but my PC can’t take both Ntrack, NTKit and Reason …

mmm… bad luck. Well, if you think is a probem with sfz reading them, the synthfont thing have a vsti version of it, you can give it a try. It will be ok for render, but it eat much more cpu than sfz.

If you want use sfz (it render with very nice quality) go Here, is the official forum&support of it, to ask.

Here other soudnfont players, maybe you can try them:
http://www.kvraudio.com/get.php…&rpp=15

I had this problem with my vst sfz and NS-Kit. Clicks here and there all through the track.

Solution - got myself another drum soundfont in the end and play this through sfz

Tried the old NS-Kit soundfont recently and I am now at v4.3 and 24-bit in N - same problem, so have no idea why it does this. Interesting that you can play sfz and NS-Kit is Reason though

I recently recorded my first attempt at electronic drums. It’s an older roland set with an alesis dm5 brain. I’m using sfz and nskit and didn’t have the issues you describe. I’ve got NTrack version 3.1. My problems were that sometimes the duration of the note was too short and didn’t play back. I had to manually change the duration for each of those notes. A big pain, but it worked…

What does that noise look like when you openpiano roll? Is it a note that’s being triggered? Could it be that the vibrations of the set are triggering another trigger?

Try increasing the Buffering on playback.

Hi there -
I’ve tried toy increase buffering : nope
It really looks like a “noise spike” - starts at full throttle, and fals down to zero in about 4-5 samples, very small “undershoot” of about 10-15 samples.

Ludo