My Plugins Have Turned Red?

Hi All,

I am using the most current iteration of N-Track in 64-bit on a PC running Windows 10. Today I got error readings for many of my plugins I was using on my music, reading as follows:


The names of the plug-ins, which remain listed in the effects window for each track featuring them, have turned red. There seems to be no rhyme or reason here, as many the plugins work fine, but a scattershot variety of them no longer load at all, and the ones that I was already using in the songs prompt the above error message when I open the songs to work on them.

In one song I just opened, plugins by MeldaProduction, Output, and iZotope (which all previously worked great) are red. The only greens are N-Track plugins and also one by CableGuys. These plugins all occupy different folders on my computer, and some plugins in the same VST folders work while others listed next to them no longer do. Super weird.

All of these plugins, I should mention, work fine on Presonus Studio One 5. I tried uninstalling and reinstalling the the plugins that N-Track said were not installed. I tried uninstalling and reinstalling N-Track. The problem remains. Not sure what to do. Couldn’t run a system restore on my computer because my last restore point was too long ago apparently.

Any idea how to remedy this?


please write me at so that we can try to better investigate the problem.


When this has happened to me, it was because the plug-in was not located in the same place where n-track originally found them. Go to Settings > Preferences > Paths > Set VST Effects, and make sure the
Proper directories are selected for the effects. then rescan.