N-Track for IOS

Anyone using this? I just downloaded plus the bundle and so far it works very nicely.

I have N-track for IOS and all the IAP’s . I have used MTDaw, Cubasis, Nanostudio and Auria as well as N-track for the last few years with my Behringer IS202 interface. For the last 2 years I’ve been a hardcore Auria user because it functioned so well and sounded fantastic. But sometime in August I deleted all those apps and resurrected N-track. I’m very happy with my decision so far. When I want to record my Guitar I use the built in tuner first (very convenient!) and I can use the Soft Noise Gate setting in the Compression effect on my guitar in real time to eliminate some background noise I’ve been fighting for years with the other DAWs. I can pipe in apps using Audiobus and they sound great. I have gotten used to having to select the specific input for each track (I guess it’s useful if you have a complicated bunch of inputs going at the same time). It’s great to be able to record in 24 bit or higher. It’s great to be able to use Audio or MIDI (or both at the same time). The effects are good, I can use IAA effects too. I do notice a bug that instruments won’t play when connected sometimes, and found the “Restart Audio Engine” button useful for this problem. It’s super easy to Save and Mixdown songs and export them to Audioshare for mastering in Final Touch or the Mastering app. I haven’t found a way to use “Open In” directly for mixdowns, but Audioshare solves that. I guess my only complaint so far is that N-track will need to be restarted in the Audiobus chain when new apps of effects are added to the Audiobus chain. The best part is N-track uses way less space than the other DAWs, Auria and Cubasis were frequently in the 6Gb range with a few songs stored on them, N-Track is currently at 383mb so far for me with 3 multitrack songs all saved. My verdict is: keep updating, keep getting smoother, but this IS the best most featured IOS DAW and gets the job done better than those other apps I mentioned.

Just got updated for IOS 8 and everything works just great. I actually did not update until N-track did. I miss some apps not compatible yet (like all the IK Multimedia apps) but I can get by with N-track, Audiobus, and the current compatible apps list. I noticed apps connected thru Audiobus switch on by default now instead of having to be selected. Hopefully somebody can post the list of improvements so we won’t have to find them ourselves. So far so good. I’m Looking forward to further updates.

I’ve got a question about using N-track with audiobus after the latest update. When I connect different Synth apps to N-track using audiobus some of them work and some of them don’t. The same apps will work through audiobus when connected to a different DAW.
A specific example would be if I connect Sampletank through audiobus into N-track, it won’t play it will record a MIDI track but not audio.
If I connect it exactly the same to a different DAW like Auria or Cubasis everything works fine. Also Sampletank used to work great, as well as the other apps that are no longer recording. I’ve also tried to record using IAA and that does not work either. Sampletank and the other apps will not stay locked in using IAA, and even though N-track will move and the apps will play nothing gets recorded audio or MIDI.
Does anybody know anything I can do to make these things work?

Heimie, I’ve tried to connect Sampletank to n-Track with Audiobus right now, and I’ve experienced no problem.
Be sure that an Audio track is armed to receive Audio from Audiobus, clicking on the record button in the track stripe and selecting the right input.
Moreover, it may happens that sometimes Audiobus freezes when adding a new app. Forcing Audiobus to close and reopening it should works.

Thanks for your prompt reply Andrea. It’s very awesome that you look into the various random problems you receive from various people when you’re probably busy working on something else. I will keep investigating why my setup is having problems. If I find out anything that might help anybody else, I’ll post it here. Hopefully it’s just something stupid I forgot to do.

Maybe the people who use IOS are not on this forum? Maybe the folks on this forum don’t use IOS?

1 Like

iPad Mini user here! I am searching this forum, and anywhere else I can! I appreciate the wizzerds taking time to research the behaviour (mine, and the App) there is so much to work with.