n track has stopped recording

This might be glaringly obvious to everyone else but one day n track was recording properly the next it wont record anything. The signal appears in the recording VU meter but when I playback, the timeline is empty nothing has recorded. I’ve checked the soundcard settings. Should 50 year olds use n track! Any advice appreciated.

Old people can not only use n track but surveys have shown that it will add ten years onto your life…LOL…But in the world of computers thing just stop working all the time,try reinstaling n track that may solve the problems and restore all the defalt settings

Bones

Very interesting, I was just about to post the same thing!

One detail I have record of, though: After “Recording”, along with my empty tracks appear the track modules, and the little virtual LED “Record” indicators are un-lit. Having just supposedly recorded, they ought to be- and remain- lit until one has finished recording. Right, so I click on them, and the pop-up menu indicates the “Do Not Record” choice has been checked.

For the life of my own (44-year-old, inner-child nurturing) self, I canna’ figure out how to uncheck and KEEP unchecked this little gosh-darned item. (Heh-heh…) :angry:

I am sure there is a simple solution for this. I am also going to re-install n-Track (Build 1990), and see what happens. Thanks, Bones.

Oh, and watch that ‘Old people’ thing, will you, sonny? ??? :D

He might be onto something with the checked,“do not record button”…but I lways had problems finding buttons and things to check or uncheck over the years since I am still using 2.3 and alot of the buttons aren’t on mine! :p
However over the years I have pulled my hair out in frustration, and waited patiently for Flav, who always responds in time.
One thing I have found that fixes alot of settings which I somehow mess up on my putter.
Re-Installing Windows…usually corrects my medling finger tips!
:D

keep shinin’

jerm

Hi, All -

I too had the “will not record” problem. I installed build 1990 last week (on top of build 1975), but I had not recorded anything on it. Then 1995 came along, and I figured I’d go ahead and install that one. Well, 1995 would not record as described in the previous posts. I would add one thing to the body of knowledge already here; the wave files ARE added to the song folder, but they’re only 1-10 KB in size.

In both installs I opted to keep my existing configuration.

So, I decided to go back to 1990. This time, though, I opted to go with the default config. Lo and behold, the thing worked - recorded fine. I changed from the default device (MME Microsoft Sound Mapper) to my Delta 410. It still worked. So, I then reinstalled 1995 and kept the existing config. Once again it would not work. I further discovered that if I opened an old .sng file, it would not put the tracks on the timeline. No tracks or waves were listed in the song information screen. BUT, I tried a second old file and the tracks loaded. Go figure.

Next I reverted back to the default settings again.
Build 1990 worked with default settings.
Installed 1995 on top of it and recorded with default settings. Recorded a test song with 2 stereo tracks. Good.
Changed to Delta 410 for Record and Play - "n-Track has encountered a problem and must close, etc."
Reopened N - Delta was the selected device for R & P, so the change stuck even though N crashed.

I opened the test song file I had previously made. It came up and I hit record. Recorded OK.
But, one of our old problems resurfaced - Playback only out of the left side. I remember I and some other folks had this problem some time back, but I can’t remember what the solution was. (I guess that happens when you become a fifty-something!

So, I decided to go back to Wave Mapper to see if the right channel would return. BOOM! All of my tracks died - flatlined! And N closed again. When I reopened the program, the tracks were all there. They played correctly through left and right. I haven’t changed anything in the M-Audio mixer, so there must be some setting in N that needs to be set for the Delta.

Anyhow, there is definitely a problem here that has not been seen before. The “maybe” workaround is to revert to the default settings and build from there. But, it needs to be fixed.

Also, I have a couple of minor annoyances with the new builds.
1. I usually use the spacebar to start and stop playback, and the “0” on the numeric keypad to start recording. The record shortcut works, but the spacebar will not stop it.

2. I don’t like these full-screen-sized tracks. How can I set it to stay at one size like it used to be?

I hope Flav is looking in on us tonight. I was hoping to do some recording tonight and tomorrow, but I guess I’ll just sit here and gripe. That’s what we fifty-something’s do when some snot-nosed kid makes age-related comments, Bones! ???

Don

[QUOTE] should 50 year olds use Ntrack…?

What?! You mean there’s somebody around here my age? I lurk all the time and seldom post 'cause I figured I was, well, old. Wow, I feel more comfortable now! I gots me some “peers”! :D I’m either 46 or 47. Just had a birthday and I haven’t gotten around to doing the math. ???

Well, the truth about n-Track is seeping out from under the shiny veneer of the Software-based Recording Revolution! A healthy percentage of us are Dads, seasoned Working-Stiffs, and other kinds of Old Guys! And we’re all getting pissed of at n-Track!

No- (meaning about the pissed-off part) but it does appear we’ve brought up a common-type problem here. I had similar behaviour with my box, in that I reverted to Default Settings, and it worked fine. Then I went to the Record Vu meter and switched off all but three inputs (ASIO driver), so I could just record one track without having to go back and erase the three unrecorded tracks that would show up, and it recorded on the one track allright. I tossed off the track, and recorded again. This time, nothing!

This happened in Build 1990, and in Build 1988 after uninstalling 1990 (because of this problem). And a new twist: My computer would shut down and re-boot. What the f**k? :laugh:

I am going to keep it together, I guess, and stick with it, but it’s already reaching deep into my bag of patience with this trip. I work full-time and raise two kids with my wife, and we’re restoring/remodeling out 200-year-old stone rubble house. This is kind of just chewing at my time to play music! I know I’m still a newbie, but learning curves aside, this is giving me pause.

But I’m hangin’ in there! :)

Just a thought to add: I have reconsidered that this is a “New Build” I’ve been using, and I’m not an “experienced user” per se. There will be bugs, most likely… so, I’m now going peace-ably back to my old Build, and will ‘back off it’ until this issue gets properly addressed. :)

I wish, at this time, to not be taken seriously in my (see above) ranting moment. Thanks.

Well, I went back to non-beta build 1980, and so far everything looks good. Tracks are recording like they should, and both left and right playback channels are producing sound. I think I’ll stay with this one for a while until Flavio gets the problems worked out. Frankly, I don’t care for the cartoonish wave displays anyway, and if things are working well, I don’t need to see the waveforms while recording. The VU meter is fine for that.

I was transferring some of my older recordings from reel-to-reel and cassettes a few weeks ago. They were done 15-20 years ago on a series of R-R machines: a Dokorder 7140, a Teac 3340, then a 3440, and then a Fostex 8-track (on 1/4" tape). I still have the Fostex and it’s in working order. That’s what I use to transfer the 15 IPS (that’s “inches per second” for you young’uns that have never seen a reel-to-reel deck) masters to the computer. I’ve got hundreds of demos that I did for various songwriters, as well as my own stuff. If I ever retire, I’ll have plenty to do for the rest of my life!

While there is some really bad stuff on those tapes, for the most part I noticed how relaxed and spontaneous they sound. Seems like I spend more time on the technology (read “bugs in the software and gremlins in the hardware!”) than I do making music these days.

The one piece of recording software that has never given me any grief has been my old copy of Sound Forge 5.0. Of course, it’s not a multitracker, but it does what it does without a glitch - ever!!

I love n-Track, and I plan on sticking with it. But, Flavio, please concentrate on stability first, and really useful features second. Cartoon waveforms are definitely not a priority for me!

Don