New Plugs Not Showing Up

Ok well I’ve added some new plug ins to my C:\Program Files
-Track Studio\Vstplugins folder.

Well upon loading Ntracks and opening up the effects browser the ones I have added aren’t there! I’ve closed Ntracks and tried again but it’s still not showing the new ones (and I did a test where I deleted some from the folder and it still said they were there when I loaded Ntracks)

Help and/or solutions welcomed!

I’m using version 3.3 build 1516

are they vsti? n-track’s now has the option to organize the plugins. go to the effects list, and properties I believe. make sure you uncheck any hiding option stuff.

I’ve not got N-track in front of me but in Preferences isn’t there a “next time discard cached information and do a complete scan” tick box? IIRC it’s where you set up the path to the VST effects.


Could be Mark.

Guitar, I’m using 3.3 1516. As far as im concerned, version 4 is not stable enough for me to use. And they are not VSTi, except for one.


Ok did what you said Mark, worked except for a problem with VST scan, so I slowly removed vst plugs from the folder 2 see what was causing the problem. Turns out to be Korg Legacy Collection. I would like to be using that with N-tracks, but if it’s gonna have a fit everytime I want to use a VST, then it isnt worth having it on my VST folder. It’s a bit off though. Korg Legacy Collection works fine in Fruity Loops

I’ve found a few plugs that n does not like. I’m sure the authors of said plug-ins and Flavio have some differing ideas of the code implementation. What can be done about it? Well in the short term you can’t use those plug-ins with n-Track. Long-term, when you find a plug-in like this, drop Flavio and the plug developer a line. Who knows? They might solve the problem and make them work.


Guitar, I’m using 3.3 1516. As far as im concerned, version 4 is not stable enough for me to use. And they are not VSTi, except for one.[QUOTE]

Thats just GREAT … I had a total system crash… and lost my 3.3 version (which I was VERY happy with)… was FORCED to upgread to 4.0 and NOW it won’t locate any of my waves bundled plug-ins OR m BBE Sonic Maximizer… Any Ideas????


Did you do a clean install of the OS, N-track, and plugins? If not and you just did a reinstall of N-track, reinstalling the plugs will probably fix you.

I thought I’d reinstalled the waves bundle… and BBE from scratch… Before I downloaded the NT 4.0… there doesen’t seem to be a way for N-Track to scan the computer for the plugins… I’m pretty sure thats what I did when I had version 3.3… I’ll reinstall the waves and BBE again… see what haps… Thanks Bubba

EDIT … yes I clean installed the OS AND N-track but the waves bundle AND BBE were on another hard drive so I didn’t mess with em initially

Also check out DXMan which is a free utility to register and unregister DX plug ins. With the Waves Bundle it will be a pain to register all of them, but the option is there if a reinstall fails.

well jwoo10, if you need Ntrack 3.3 1516 I can email it to you. I’m sure you can still get it off a website though

Hi jwoo10 and all:
I’m in the same pickle here, with my setup. I lost/misplaced a VXD boot file… Then , I was unable to find it… All I could get was a Boot-to-Blue-Screen… So, I formatted the Drive. Then My troubles began. I’m in the process of formatting the drive again for the third time. Audio drivers appear to be the mess… I did some hardware upgrades, so they are gonna have to go… Then I’m gonna install the setup but, this time no windows service updates till I get the thing working the way it did… Mabey…

I’m unabe to scan for effects of any kind in V3 build 1516… P-3 1.2 mhz 512 meg. ram S/B live 5.1 card n-Vida 64 32meg ram… Two DVD drives, including the kitchen sink…

I thought I was being so smart… Trying to fix something that works, is, not a good idea… Lesson…