Newbie question

Using volume automation

I just downloaded version 6, 64-bit. I’m trying to use volume automation/envelope using the mixers, but it doesn’t seem to do anything. Here’s what I’m doing.
1) Click on volume button, select Draw Volume Envelopes
2) Start Playback
3) Click the Record button
4) I can move the envelope manually (mouse), but not via the mixer controls

That am I doing wrong?

Click on ‘record fader’ icon - it turns red.
Then push play only. move fader and n-track records it’s movements.
You never hit record button only play - the record button for faders is above as shown.
If that don’t work in 64 bit it’s a bug???

This is the 32 bit ver I use.

Works like a charm! Thanks! The doc wasn’t very clear on that.

adjusting the automation envelope does alter the level of the volume but the faders do not respond - to make the faders follow your volume envelope, on the transport bar near the METER box there are two little round buttons - click in the TOP button, this will make the faders follow your envelope - N is very touchy about this, once the button is ON trying to move the faders by mouse will result in the faders jumping back to the setting on the envelope - this setting is not saved so to you have to click on the button everytime you open a song -


In any case, making the faders follow an envelope is sort of a waste of CPU, isn’t it?

I’m sure a cat would think it was cool.

But he’d never say a mumbleing word.
(name that tune)

i take it that a certain member would complain that MOTORISED FADERS on a studio consol use more electricity than standard ones - anyway, who cares ?, it just looks GOOD -


Well ya gotta admit - it’s a nice visual ain’t it, to watch a mix play back. I remember the first Neve console I did a project on that had automation. Was really cool.


My faders move nicely when I do that but the sound it is not affected…Why?