No headphone sound with Shure MV51

I get sound on the meters on the mic and headset, but no sound in the headseat. I have tried different sound formats on the mic and headset. I watched Part 1 and Part 2 of the tutorials on setting up audio devices. Still no luck in playing around with burrering and different sound formats. I am using a Surface Pro with ARM Windows because it has built in cellular connection. The Help/About does not list the 32/64 bit version. But it is a new version of nTrack 9 software.
Any help?
The headseat is plugged into the Shure mic. No mic jacks on the Surface Pro…

1 Like

The one version of nTrack did not install. I think I had to install the 32 bit, but I don’t remember for sure.

If you’re using an Arm based Surface Pro (I think the Surface Pro X?) it will indeed only run the 32 bit version of n-Track, since the Microsoft Intel emulator on Arm currently only supports 32 bit apps (n-Track is not currently available as a native arm app on Windows).
As for the no sound issue, is the Shure mic selected as an output/playback device in the Settings → Audio devices box? Also make sure that no mute button is active on the mic.
We don’t currently test n-Track for Windows on Arm devices, however we do have a MV51, I’ve just tested it again and it works correctly with n-Track on Intel devices.

Flavio.