No video in Sync with Video

I’m not seeing my video when I open the Sync with Video function. The video box appears, and I select the video using Browse. The title appears at the top when I hit play, but nothing plays in the window. I’ve tried AVI files, MOV, and MP4. With MOV and MP4 I don’t even get the title to appear, it simply says “No Video.” The Audio and Sync On boxes are checked; I’ve tried at both 10fps and 24 fps (the movie’s frame rate). Offset 0. All three files play on my system (Windows 10 64 bit). Any idea what I’m doing wrong?


Please try to download the codec pack as described in the last part of the following section of the n-Track User Guide:

If you’re using the 64 bit version of n-Track, could you please try if the problem persists even using the 32 bit version?


Sorry for the typo, the link to the correct section of the n-Track User Guide is the following one:


Thanks for the response and follow-up, Andrea (and sorry for my slow response-- a bit swamped). The codec pack didn’t help much (I got one more codec to show a title, but none played the video). However, using the 32-bit version does. My videos are playing now.

My video player has stopped working again. Now, the title appears and the audio plays, but not the video. This is true for AVI and MP4 files which otherwise play fine on my system. I also installed the pack you recommended. I’m not 100% positive it’s loading the 32-bit version of N-Track, because the “About” information doesn’t include the bit version, and under Settings there’s a 64-bit Mixing option (currently unchecked). I have, however, uninstalled the 64 bit version and installed the 32-bit version afterwards. Still no luck.

The About box shows a a “x64” label next to the version number in the 64 bit version of n-Track.
The “64 Bit Mixing” entry in the Settings menu is the switch to enable/disable the feature in which n-Track uses 64 bit (instead of 32) to represent the tracks signals (enhancing sound quality and dynamic range in the mixing phase).
Both the 32 bit and the 64 bit versions of n-Track have the “64 Bit Mixing”.
Please refer to the About box to check the number of bit of the version you’re using.

You wrote that you managed to reproduce the video in the 32 bit version of n-Track. Is the same video that now suddenly stopped to work? If yes, could you please send that video to (e.g. using WeTransfer)