Ntrack drums midi to wav

too (2) much drums!

Hello all,
I mixed down a midi track I made with Ntrack drums to a wav track.

The problem I have is that when I playback the song, I’m listening to two overlapping drum tracks- the original midi file plus the new wav file. Of course, I’m just looking to be able to hear the single drum wav file.

I tried deleting the midi file and also restarting the program but Ntrack drums still works like it’s a phantom track.

I think there’s a simple solution here, as I’ve gotten around this problem before- I just don’t remember what I did. I’ve got the current version of N-track installed on Windows XP.

Any Ntrack drums users out there that have run into this before?

Hi, Geoffo. Check that the metronome is off and turn n-TDrums off - on the track mixer, or GUI, etc.

Hi Tony,

No metronome on here. I deleted the midi file and now I can’t find it, but I’m still getting that Ntrack drums playing in the background.
If I don’t have the track anymore, can I still open up Ndrums from a place other than from track properties?
Also, what’s GUI?

Hi Geoffo. Sorry - Graphical User Interface - the thing that looks like a drum machine - bottom left button ‘off’.
So are you saying that the song/track has ‘no’ midi tracks now? Does this erroneous ‘drum track’ have the same structure that it did originally - to the ear? If there are still other midi tracks running, make sure that non of them are assigned to ch10.

Hey Tony,
Thanks for trying to help.

Yeah, you’re right that the song has no midi tracks now. And that false drum “track” does sound just like the wav drum file I created. It pretty much just makes the drums I’m hearing twice as loud.

GUI…learn something new everyday. I think I know what you’re referring to and where it’s located in Ndrums.
Normally that works for me if I want to, let’s say, mute the drums temporarily. But in this case there’s no track per say, so I can’t go into track properties/hit the hammer thingy/ turn off the drums on the GUI.

The work-around I came up with last night was to solo all the tracks- or all the tracks I wanted to listen to. This way I would just hear what I was looking at, if that makes any sense.

I think my problem could be replicated. That is, by creating a midi track using Ndrums,then just deleting the track. But I still wouldn’t know what to do about it.

Un-mute and un-solo every track in the ‘track’ mixer, hit play, what do you see?

I see the unsoloed and unmuted tracks, the track mixer, master mixer, playback vu meter, toolbar, and the dotted vertical white line showing where I am in the timeline.

…and with the drum/wav track muted and any group and aux sends that you might have on the n-TDrums ‘synth’ strip cut - what can you see in the the main track mixer? Can you still hear the drums - there should be some VU action going on?

Woo hoo! I got it, Tony. In the master mixer I got to where you can see the [Synth] channels. In the little black box I could see Ntrack drums was hanging out.
So I just deleted that vst.
I’ve never had a reason to bring up the Synth in the main mixer, normally I’m just using the aux channels there.
Thanks for all your help.


n-TDrums must have been ON and something was triggering it - a midi track or metronome. Get in there, Geoffo - knowledge is power :laugh: