# of tracks

getting 2 everytime I lay down 1

When I go to open a new song there are no tracks – of course. But when I record the 1st guitar track there are 2 – one with the obvious guitar sound patterns, and a 2nd one with just a flat straight line. When I lay down the next vocal track I get the same thing – a track with the pattern of sounds for the lyrics I sang and another track with just a straight line. Do I have something setup incorrectly? Do I need these other “tracks?”

Newbie Jim needing help

Check HERE. This is a tutorial on setting up n-Track for recording. It is very good. (Thanks Teej!)


Thanks TG. The tuttorials are good - can’t wait to get home and “play” more with my new toys. But, I may not have explained my problem correctly. (I’ve been reading the n-TrackUser Guide.) Here’s what happens:

I load the guitar in the guitar jack and see the input signal - all good.

I click the Record button on the toolbar and play the verse chords.

I click the Stop button.

My problem is instead of having only 1 track appear on the timeline, there is a 2nd track. The 1st shows the waveform of my guitar input. The second is a flat red line that extends as far as my 1st track. When I recorded a 2nd vocal track the same thing happened. What should I do?

hi Kernix, and welcome to N.

What should you do? You should read the tutorial. It explains how to tell N whether to record a single, stereo track, two mono tracks, or a single mono track. You’ve apparently got it set up to record two mono tracks (as i recall, that’s the default). You need to change it.

That’s why TG sent you off to read the tutorial.


Duh on me. I read the tutorial and found that I had me settings set to Stereo -> two mono tracks. Fixed it

Thanks to both of you.
Jim aka kernix

Thats great man. I did not have time to dive off into it the other day, so I posted the link.

Glad you got sorted.