Option "Remove previous notes when overdubbing" not visible and not deactivatable

Hello, I recently updated from N-Track Studio 9 to version 10, and I noticed that since the update the overdub behaviour in MIDI recording has changed - when I do an overdub MIDI recording, the previous notes are always deleted.

According to the user guide, there is an option in the MIDI preferences “Remove previous notes when overdubbing” that controls exactly this behaviour - strange thing is, though, I cannot see that option when I open the MIDI preferences dialog. In version 9, I can’t see that option, neither, but there the recording behaviour is different: previous notes are not deleted when overdubbing. This is the behaviour I would want - how can I switch that option off in n-Track Studio 10 ?!

1 Like


the setting is now in the MIDI input popup menu that appears clicking on the button that shows which input is being recorded on the instrument track, located on the left side of the track. We’ve updated the user guide.


1 Like

Found it. Great, thank you!

1 Like