Panning Click Track Bleed through HELP

Right Before a Gig…of course :frowning:

Help a brotha out!
In my song(s) I was recording all my .wav files 100% to the right side with only a click track to 100% left side. When I mixed the song down I had click on one side and the backing tracks on the other- TOTALLY seperate but now when I mix down I am getting a little of both on both sides. They are all panned the same and the click is still louder on the left but it has the other tracks mixed in with it as well…what’s going on?
I can’t send these backing tracks from the right side to the house PA or the whole audience hears the click track…trying to record down tonight for a gig tomorrow and everything had gone perfect until this… settings to look at? Ideas???

It does it when I listen to it in Ntrack as well as in the wav file after mixdown…

Have you accidently set n-track into mono? Or perhaps set the output driver to mono?

Or maybe something is fubar in you monitoring chain?

If I export the song to .wav then play that .wav in N-track it is good anywhere else I play it it’s mixed up… argg

I might be missing it completely, but … do you need the click track for the gig? (like in your phones or something ?) If not, why not go back to the separate tracks and mix down again with the click track muted? (like I said, I might be missing it, as this seems too simple a fix …?)

Yes, I send the click track to headphones on the drummer from the left side of a minidisk player and the right side caries just the backing tracks and is sent to main mixer but they are coming out mixed together even when panned 100%

I know this is more work than it should be, but for your upcoming gig, could you mix down all but the click track (.wav #1) and then mix down only the click track (.wav #2). Then bring them up in a “New Song File” and mix those two down again with them hard-panned left and right? I’m not sure what’s happening but perhaps this will filter out the issue. It also might expose the problem … ?

Also, try this: bring up the preferences dialog box, click on OKAY and try to mixdown again (this works with other “mysterious” errors! :cool: