Phase effect always on

cannot turn it off…

Hello, I’ve been trying to record with ntrack, but I keep getting a phase effect. even though the effects on the left side are off. I’ve been using a zoom ps04 to plug my guitar, but even when I just plug in a mic straight to my pc, after recording a track, the track has a modulating phaser type of effect. a swooshing sound. although I noticed on the left side it says no efx. is there any other possibility? Thanks Jason

Hi Psychofuzz. It might be that you are hearing two versions of the same signal almost simultaneously. When one signal is slightly, very slightly delayed relative to an identical other, there is a comb filter hollow swooshy sort of effect. Chorus and phase and flange effects are all based on slight delays mixed back in to the original. I’m not a guru and without knowing your set up I can’t advise anything specific, but check for any double routing that might be going on, e.g. a monitor path and a direct path.

Or, write songs that sound good with a swooshy, phasey effect…

TusterBuster :;):


the effects on the left side are off

I assume you are referring to the small “Fx” icon that changes from green to gray when effects are disabled and you are NOT referring to effects in just the left stereo channel.

First, you could try to narrow down whether this is a recording or a playback problem. After you record something, try to play the wav file back with another app (like media player or winamp, whatever you’ve got.) If you still hear the “phasing” then you know it’s a recording problem. You could also check and see if n-Track can play wav files that someone else has recorded.

You may also want to make sure you are recording a mono signal. Click the little hammer icon on the recording VU meter and set it to “Stereo -> two mono tracks” and then click the red icon right next to the hammer and set the left channel to “record to a new track” and the right channel to "Don’t record"

This could also be a soundcard feeding back the output to the input issue. Check back with us when you have more info.


Are you recording with “Live” mode on? I wonder if you are hearing phasing between the direct input and the Live input.