playback problem

no sound

hi guys, I seem to have some soundcard problems with Ntrack… I can record stuff fine but i can’t playback. no sound is coming out of the speakers when I playback a file in Ntrack, even though the master out is showing levels and that the file is playing.

if I open winamp and have a file playing, and open Ntrack WHILE winamp is playing, I can play back a file fine with Ntrack.

anybody has any ideas how to fix it? I’m using MME with a SBLive


No sound can be caused by many things. What type of file are you trying to play? Is it a wav track or a MIDI track? If it is a track in NTrack, where is your output being sent? On my system, if there is a headset involved it can kill output to the speakers ‘sometimes’. I guess some more info is needed. But, in any event, I think your problem is in the preferences of NTrack. If you are able to play through other software and get sound, then it seems your soundcard must be functioning correctly.

Maybe more info…


yea I agree the problem is probably with Ntrack preference. I’m trying to playback a wav file I recorded with Ntrack. Here’s an interesting sequence of events that I think contains a lot of info on what might be wrong with my settings.

- open winamp
- start playing back an mp3 with winamp
- open Ntrack
- wav file in Ntrack plays back fine. but recording monitor does not work (shows no levels)
- close winamp
- everything is still the same in Ntrack
- open and close the preference box in Ntrack
- Now no sound is coming out of the speakers when I playback the wav file in Ntrack, even though the master channel is showing levels as the file is played back
- but the recording monitor is working now and showing levels

so it seems like I might also have a duplex setting problem…

I don’t quite understand the very first part where you are playing an mp3 with winamp and playing a wav with ntrack. I have never attempted to do this (play an mp3 in one app and a wav in ntrack at the same time). If you are trying to record the two together, you will need to change the settings on your soundcard to “stereo mix” or “record what you hear”…it is different on different soundcards. I don’t know if you know where to do this or not. If not, you can double-click on the speaker on your task bar. On the window that opens click options > properties > recording > OK. At this point a small mixer will appear. This is where you can select your record ‘source’…something like stereo mix, wave out mix, what you hear…NOT line in or CD or mic. Once you make your selection, you can X out of that window. Now, ntrack will record anything it “hears” and your record levels should be bouncing when you play the mp3 and the wav.
I sort have some ideas but I am hesitant about going much further because I dont have the SBlive card and I never use winamp. I would rather not give any info instead of giving wrong info. Maybe someone else can figure out why you are not getting output from ntrack after shutting down winamp. Seems like something took your soundcard and won’t give it back. Sorry I can’t help more…


thanks for the reply. I am not trying to record from winamp, I’m not trying to do anything with winamp, the only reason I play a file with it while openning Ntrack is because doing that seems to somehow keep the Soundcard playback “alive” so that playback will work in Ntrack…

Very peculiar…

Since you aren’t getting much help here, have you tried the Audiominds forum? Lot’s of knowing people there and lots of them use NTrack…

sorry I can’t help you out much. I still think an app has taken your soundcard and won’t relinquish it. I don’t have a clue but I am wondering if NTrack is playing through winamp somehow…
like I said…maybe someone else can give you a hand…