Please HELP!!  Sudden, nightmarish problem

Hi everyone,

So, I haven’t used N-track for maybe 4 or 5 months. (Im using version 3.3, running on windows 98.) When I was last using it, it ran perfectly, no problems. Now, if I try to record, or even activate the recording VU meter, I get this error message:

Error initializing MME buffers

So, I set my buffering settings on “medium buffering” and tried again, but I just keep getting the same error message.

Does anyone out there know why this might be happening, and what I might be able to do to make the recording function work again?! Is there some setting in the computer which may have changed over the last few months, and I should now change it back? I looked in the help files and couldn’t find anything about this. Frustrated!! Please help!!!

thanks a lot for any help you can provide,

how about trying to upgrade to the latest version. If it worked before, something must have got corrupted. Either with n-track or your soundcard drivers.

Win98 always was flaky. Had to re-ghost the machine every 6 months to get it to run clean.

I would just reboot when I would get that message, and that took care of it until it happened again; then I would reboot, again. It would happen maybe once out of every 5 times using the program.

I have winxp now so, I’m off into new areas of problems. Haven’t had any major ones just yet.

In fact, this computer has been offline for the past couple of years for some unknown reason (once I switched to Sprint DSL, it never would get an internet connection), but now it is back!

When all else fails, reboot!


Hi folks,

When I reboot, same problem, again and again. No luck.

Yeah, maybe Ill have to upgrade, or at least reinstall this version. I’m kind of afraid to do either, though, as this version has worked so well for so long… and my computer sucks and probably cant handle anything more.

Well, if anyone out there has any other ideas of how I might fix this problem, please let me know! Again, the problem is that when I try to record, I get the error message “Error initializing MME buffers”. This just started happening , for no apparent reason. Maybe some setting somehow changed on my computer, and I can just change it back? Any ideas, recording comrades? If not, I’ll reinstall in a few hours. Eh.

mr maxwell
hesitant in japan

Hi there !

My 98 partition (I have dual boot 98 / XP) has done something weird the other day.

After a normal shutdown it booted (after that) into a reboot or a bluescreen.

Nothing changed, nothing was done, I only restarted.

Turned up (after hours of troubleshooting) that the video drivers just got itself corrupt.

Downloaded the latest ones and all was well.

Try the latest souncard drivers (and force it to use them, and not the ones it have installed already)

btw what card is it ?



I think its the “ESS Maestro”.

…sound is working perfectly with every other program on the computer, so I dont think its a corrupt drivers problem. I guess its possible though. . ? thanks.


I just wanted to follow up -

I reinstalled the program, and now theres no problem. I guess a ghost got into the machine. Long live n-track. Thanks for the suggestions …

Hahaha !

Stranger things have happened !

Thanks for the feedback


It’s cosmic rays that does these things to you… :D

If the config file get slightly corrupted this can happen. Another thing that can cause it is if the hardware is checked out from under the application. When that happens the config may no longer match what the expected hardware is. Sometime simply rebooting the machine can set it up. When the machine is rebooted it detects that the hardware has changed - even if it hasn’t - and the hardware might be reconfigured inadvertently.

My old machine would do that EVERY TIME something crashed on the machine and I had to reboot. That machine had “iffy” video drivers that would just hang sometimes. The first reboot after one of these hangs would cause the net card to come up uninitialized - and appeared to not be in the machine. That would cause the hardware to be reconfiged. A second full reboot done the proper way would cause all hardware to show up just like before and in the same order. n-Tracks couldn’t find the selected device after the first reboot, but was fine after the second.

I have seen this kind of thing at work, even on machines that had not crashed. Most of the time it’s because a piece of hardware is slow to initializes after a cold (from power off) boot-up. But I’ve also seen it the other way around, were something wouldn’t work ONLY after a warm reboot, and a cold reboot fixed it.

If it happens again try power down reboot first.

The fix may be a simple as reselecting the devices. Change them for whatever they once are and select what you want to be using even if that’s what was already selected in the first place.