Recording vocals out of sync

sync problem

When I record vocals, after about 30 seconds they start to go faster than the rest of the music. How can I solve this?

what is going on with all the speed and sync recording problems being reported?
Hmm… Check the post that I think is right under this one, or close.

Hey, I did check the post underneath, but it didn’t help. Any other suggestions? I’m going mad!!!

Nothing I can think of other than the basics. Match your audio device drivers for both recording and playback.
Also check to make sure you are recording at the same sampling rate as the tracks or track you are recording along with.
Tell us some more about your system also. Interface- soubdcard- and all.
We all know how frustrating this can. Hope we can help.

My system is a P4, 2.8, 1 gig of Ram running Windows XP with a Soundblaster Audigy card. I ran N-Track for about 2 years problem free, and this problem started out of the blue a few days ago.

I just did an experiment. All music tracks are in 44.1, but I changed the setting in N-Track to 48k and recorded a vocal track. Yes, the music speeded up and was at a higher pitch, but the vocals are now in sync with the music tracks! Does this shed any light on things?

n-Track version 4 right? Not much help from me but others will be along soon.
Hang in there.

Version 4, yes. Thanks.

Hi, A lot of the soundblaster cards run at 48K sampling internally, and people are often reccomended to use them at 48K to overcome out of sync issues. Quite why the problem should start out of the blue is a mystery.

Some people use these drivers for Soundblasters

There’s a thread around here discussing this… but I’ll hit the highlights again. :)

Many, many models of Creatives Soundblaster series use the EMU10K1 DSP chip. This chip does ALL processing at 48K. Any data at a different sample right is sample rate converted on the fly. This conversion “on the fly” causes things to go funky sync-wise. The best advice is to always run Soundblaster cards at 48K and remember to do your mixdown at 16/44.1k for burning to CD.

The NEWER Soundblaster cards may not exhibit this problem as the EMU10K1 chip has been relegated to the tar pits along with the other dinosaurs. Man, Creative sold a quad-zillion of those suckers though… I have one myself in an old P-II system. Had to run it at 48K…


PS I believe the cards marketed and sold by EMU… what was it? The ‘APS’ series or something? Anyway, I think the same applied to those things as well. 48K solved the “drift” problem.

May I offer a quick work around?

Since you say the previous recorded tracks or in 44.1k I would suggest converting a mixdown of your backing tracks to 48k.
Then use that track to record your new vocal tracks to keeping the settings for record at 48k.

I know Ntrack will automatically re-sample a 44.1k recording to the current selected frequency, but for some reason on my system it works better to just do the conversion separately for the files and work forward with new tracks from there.(especially if you are wanting all of it to sync up later for mixes)

I don’t know if db Poweramp is still around, but there should be a free proggy or two you could swoop of the net to do file convertions.

keep shinin’

jerm :cool:

I wanna add to this. I’m running the latest version of N-Track V6.0.3 2461

I have noticed sometimes after recording and then playing back small sections of the audio suddenly playback is a little faster but only for about 1 or 2 seconds in small sections only. I simply re-recorded my vocals and it went away. It’s like the recording of audio was suddenly speeded up for just a sec and then returned to normal. It appears the baseline audio was not effected destructivly, the new track suddenly played a little faster for a moment taking with it all the other tracks with it. I have been unable to reproduce this issue, mind you I’m not spending a whole lot of time with N-track these days.

I was using Line6 UX2 with plenty of buffer, no VST’s at all recording at 24 bit@ 96k/hz. WinXP Pro


Uncheck “keep devices open”. Make sure Wave timer is being used.

my eyes my eyes!! How do we block avatars!?

Quote: (Poppa Willis @ Mar. 23 2009, 4:24 PM)

my eyes my eyes!! How do we block avatars!?

You should not view such avatars with horror, but with thanks. That could be YOU under there.

Man… I’m GLAD that AIG job didn’t pan out now… :laugh:

No way I could stand that kind of strain. Yeesh…


That is to the point of cushion for the crushin’.



LOL :laugh: