Right/left channel recording

This might be an incredibly dumb question since I’ve had this program for a grand total of 3 days but I couldn’t find anything about it in the FAQ or manual:

If I tell the program to record to the right or left channels specifically, it knows the track that I recorded is the correct length (say 50 seconds long) but it plays it back a double speed of 25 seconds (and double pitch for that matter). Is there something I’m missing here? Thanks.


hi, Smarch,

I’ve been using nTrack for a grand total of about 5 years, and the same thing happpened to me a couple of weeks ago. I don’t recall now if I was recording to only one channel, but I think I was. I reinstalled nTrack after that, and I haven’t had the problem since then. But, I have no idea what caused it. My wife and I were doing some backup vocals on a project, and on playback we became chipmunks!! I imported the file for that track into Sound Forge and played back the same. So the problem was in the recording, not the playback.

I hope someone else has an explanation, or maybe you should write to Flavio. You’ll find that he is very good with support and fixes.

Good luck!!


The mismatch is because your soundcard playback settings didn’t match your record settings. If you record at 44.1 khz and play back at 88.2 khz you get exactly this effect. I’m not at my music computer right now but I believe that you just click the little hammer icon and it will bring up the recording settings for your soundcard. Check this when you record and note the setting (usually 44.1 or 48). You normally set the playback sampling rate through your soundcard driver which is a different procedure. Call up the window for your soundcard driver and make sure that setting equals your record setting. As long as the sampling rate is the same you should be fine.