See meter but no sound in phones

I imported a sound file. I created a new blank audio track. I see my mic input on the meters, but do not hear my mic while recording. What can I check, please?

After reading some of the guide, I checked the box LISTEN in Windows recording devices, and now hear my new mic input. BUT the sound is delayed. What’s the setting to use, please?


please check out our two video tutorials on setting up audio devices on Windows for info on how to setup devices and configure buffering/latency:


thank you. I have watched both videos.

  1. where is the wasapi EXCLUSIVE check box found?
  2. I see audio on my meters but do not hear in my headset.

I have wasapi selected for headphones and for mic input. I see and hear the mic, but now delayed.


check out the 1st video I’ve posted above at 4:18, it shows the Wasapi Exclusive checkbox.
The audio latency when using Wasapi is usually good. Asio and WDM can do slightly better, please follow the instructions in the video to see if you can make Asio or WDM work if latency is still an issue with Wasapi.


once again, thank you!

I am using n-Track 7. EXCLUSIVE check box does not appear.
I see Asio in another application on my PC but it does not appear in n-Track settings.


Wasapi was still considered ‘experimental’ in n-Track 7, it had a few problems that have been later fixed in n-Track 9. I don’t think that the Exclusive option was there in n-Track 7.
If n-Track can’t see Asio drivers that you see in another app, it might be that n-Track is the 64 bit version but the Asio drivers are 32 bit only. Or the other way around. Try installing the 32 bit version of n-Track if you already have the 64 bit version, or vice versa.


thank you for continued help.
Installed each.
Asio does not appear in 32 bit or 64 n-7


recent install lost my project.
Unable to see what bit version installed last.
not stated under HELP.

beginner guide does not advise how to set up Windows.
I am interested in a sequential list of to-do.
step by step.


check out our video tutorials at

You should be able to see if the version you have installed is 32 or 64 bit in the Help -> About box. The 64 bit version should contain an ‘x64’ sign.


yes, If I can see it before it scrolls up!

(Apology for mistyping your name, Flavio)

Flavio has been kind and patient in responding to my questions.
n-Track used to work well for me.
n-Track 7 64 bit (tried 32 bit as well) Win10
Been thru the set up guide.
Been all over the windows and n-track settings.
I am willing to read and learn. I’m getting weary of it.


I’m not sure of what is exactly the problem you’re having, please include more details so that we may be able to help.
Please make sure you’ve checked out the user guide at:
And the video tutorials at
Most refer to n-Track Studio 9 but most of the stuff should be applicable to n-Track Studio 7.


Hello and thank you.

Problem solved by using headphones, direct monitor, in interface device.